USB Drive not Initializing

Discussion in 'Wii - Backup Loaders' started by Lucrecious, Jun 26, 2014.

  1. Lucrecious
    OP

    Lucrecious Newbie

    Newcomer
    1
    0
    Jun 26, 2014
    Canada
    Toronto, Ontario
    I'm fed up with this.

    Here's what I have:
    Nexxtech USB Drive 3.0 16GB (should be fine even though the wii reads 2.0 USBs, 3.0 USBs work on 2.0 Ports)

    Now, I've formatted my USB stick into FAT32, WBFS and NTFS all at separate times of course.

    With each format I've used the "Wii Backup Manager" to transfer my games onto the USB.

    Attempts:
    NTFS - Opened up with USB Loader GX, didn't mount the USB instead just gave me an error that said that my USB has not been initialized. I guess that's why I couldn't load the games? (I didn't try other loaders)

    FAT32 - None of the loaders, GX, Flow or Configurable USB Loader worked. They couldn't recognize the USB.

    WBFS - Same as FAT32

    I've looked at multiple videos on how to do this, I do exactly what each have told me to do and yet I don't get any results.

    My process for each of these:
    1. Put the USB loaders onto the SD card (put the loaders in the app folder)
    2. Format the USB stick to FAT32, WBFS or NTFS through Wii Backup Manager
    3. Open the game file, transfer it to the USB drive
    4. Insert the SD Card into the SD slot on the Wii
    5. Insert the USB stick into the lower USB port (port 0)
    6. Turn on Wii and go into the Homebrew Channel
    7. Choose one of the USB Loaders

    That was my process for all of these. I changed to different USB loader versions to see what worked, and nothing.

    I'm guessing it has to do with my USB drive, but how? I know plenty of people who's 3.0 drive has worked on their wii.

    Am I doing something wrong?

    Am I missing something?
     
  2. jayglass

    jayglass GBAtemp Regular

    Member
    145
    19
    Jun 2, 2014
    Chad
    i have a usb 2.5 enclosure that does not read also IMG_20140627_120728.jpg