URGENT HELP! Linux mint wont install

Discussion in 'Computer Software and Operating Systems' started by 3bbb7, Jan 28, 2013.

  1. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    I have Windows 8 and I load up linux mint live cd, then I press INSTALL and it says "no other operating systems can be found"

    This is really annoying and its because of windows 8. How can i fix this? or should I just wipe my harddrive and install windows 7?
     
  2. FAST6191

    FAST6191 Techromancer

    pip Reporter
    23,346
    9,144
    Nov 21, 2005
    I have yet to tangle with it myself but UEFI/EFI is the culprit. There are various workarounds at various levels of difficulty but these days many distros will have support baked in in various fashions.
    Mint itself seems to opt for the GRUB options if you disable secure boot (done from the BIOS)
    Depending upon when you got the iso you might have to get the respin- http://blog.linuxmint.com/?p=2234

    Try that first and then we can start getting into detail.
     
  3. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    I think i decided that i'm installing windows 7 instead... im tired of all these problems windows 8 is giving me.
    If i just burn windows 7 iso to a usb with unetbootin, will that overright EVERYTHING like the uefi boot, all partitions, etc. I just want a clean install of Windows 7 because its so much easier to dual boot than windows 8.
    Ive never re-installed windows before so Im not sure how it works.

    Off topic question: If I install it, since its a brand new install and no bloat ware/drivers and whatever, what do i have to install to get everything working?
     
  4. jowan

    jowan GBAtemp Regular

    Member
    286
    28
    Jun 10, 2008
    Colombia
    Darmstadt
    Some machines with Windows 8 preinstalled are locked so that no other OS can be installed...
     
  5. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    Sorry but I dont think this is true.
     
    McHaggis likes this.
  6. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
  7. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
  8. jowan

    jowan GBAtemp Regular

    Member
    286
    28
    Jun 10, 2008
    Colombia
    Darmstadt
    I don't remember the name but I think it was uefi or something like that, a "secure boot" implemented in Windows 8
     
  9. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    I don't see what the issue is since it's not a Windows 8 thing specifically, it's a feature of newer motherboards, and being a motherboard features obviously you should be able to turn it off.

    EDIT: Did some reading, and yeah you can just turn the damned option off on PCs.
     
  10. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    "The 'grub-efi' package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot."

    Please help!!!
    i installed this over Windows and i dont have any other operating system!

    I chose install over windows and it confirmed to delete the partitions I continued and now it gives me that error when trying to install please help I had windows 8 before this.

    Acer Aspire V3-551G-8454

    Whenever I boot the system it says no media found to boot or whatever so im stuck running the live iso from my usb stick

    I dont think i can install anything else on this system because ive tried other isos too and they wont boot on the usb. Only linux mint seems to work. Please what caused this issue. I have nothing else installed on the system

    I just had mint delete my windows and now this happens. please help

    Please help I have no other operating system!!!
     
  11. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,847
    2,583
    Jul 23, 2012
    United States
    Octo Canyon
    Keep calm... can you try to reinstall mint again, but this time manually setup the partitions?
    And Grub should install to the first SATA device in the installer.
     
  12. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    I figured out the error. I disabled EUFI boot in bios. Then it worked fine.
     
  13. 3bbb7
    OP

    3bbb7 GBAtemp Advanced Fan

    Member
    793
    70
    Jun 28, 2012
    United States
    I installed Linux Mint 14 yesterday and the internet was working 100% fine. (on another internet connection)

    Today I am at another house and the internet will not work. I have connected and it says it''s working but it isn't. I cannot connect to the internet on Chrome.
    "This Webpage is not available."

    Internet works on another laptop and on my iPod, but not on my Laptop running Linux Mint.

    Please help. I did restart the modem.

    I am doing wireless network.