[URGENT]CycloDS don't run roms?

Discussion in 'CycloDS' started by frantier123, Jan 12, 2009.

Jan 12, 2009
  1. frantier123
    OP

    Member frantier123 GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    176
    Country:
    Singapore
    Hi all!

    I have just update my CycloDS from v.1.51 to v1.53. However, I cannot run any roms!

    I downgrade my CycloDS back to v.1.51, but it still don't work!

    Anyone know how to solve it?

    Thanks!
     
  2. frantier123
    OP

    Member frantier123 GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    176
    Country:
    Singapore
    Right. Nevermind. I got it working after I downgraded to v1.51 and delete the CycloDS folder...

    Looks like I will stick to v1.51 for now -.-"
     
  3. frantier123
    OP

    Member frantier123 GBAtemp Regular

    Joined:
    Nov 9, 2008
    Messages:
    176
    Country:
    Singapore
    Yay! I manage to get v1.53 working after using this method:

    2. Delete any .sav file.

    3. Run CycloDS.. Next, run the rom that the .sav file u delete.

    4. The rom should run .... but will take a bit long ... i say 10 secs?

    5. You should now be able to run other roms.
     

Share This Page