Upgrading from 6.3 to 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by LinkSoraZelda, Jun 7, 2016.

  1. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    625
    Aug 12, 2015
    United States
    Land of the Rising Orange
    I'm near 100% sure there are methods that don't require a DS flashcard as mentioned on Plailect's guide to upgrade to 9.2. Seeing as it's possible to use the needed arm11/arm9 exploits back on 2.1 (which iirc the same browser exploit can still work on 6.x, and you should be able to upgrade from it since arm11 kernel is all you need for downgrading), what should I use?
    If I really have to use a flashcard, I'll just sell off my system.
    I'm using a 2DS.
     
  2. Lacius

    Lacius GBAtemp Guru

    Member
    6,120
    2,448
    May 11, 2008
    United States
    If you have access to the browser, then you should easily be able to use the spider exploit to install CFW and upgrade your sysNAND to 9.2.
     
  3. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    Lacius likes this.
  4. LinkSoraZelda
    OP

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    625
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Thanks a ton! I found a guide and updated to 9.2.
     
  5. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    You might have been looking at a different 9.2.0 update section then. Only the MSET variations of the 9.2 update need a DS Flashcart.
     
  6. bbking67

    bbking67 Advanced Member

    Newcomer
    55
    6
    Jun 9, 2003
    Canada
    I used Plailect's guide and it was perfect for this scenario (though the browser exploit takes a few tries before it works).
     
  7. RemixDeluxe

    RemixDeluxe GBAtemp Psycho!

    Member
    4,584
    1,357
    Nov 23, 2010
    United States
    At what point did Nintendo add nagging to the browser so it forces you to update? I'm surprised that didn't stop you.
     
  8. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    9.9. Even then there's a way around it.