Upgrading CIOS version for 4.0 Update

Discussion in 'Wii - Hacking' started by ryangel, Apr 12, 2009.

  1. ryangel
    OP

    ryangel Newbie

    Newcomer
    1
    Apr 12, 2009
    Canada
    Hi guys,

    I've been searching for information on how to upgrade my version of CIOS to rev9 before updating my console to firmware 4.0 so that I can use the USB feature. I have a copy of the CIOS36 rev 9 installer, but I do not know what version of CIOS I have now (I think it might be rev5?). Does it matter what previous version I have if I want to upgrade to rev9? If not, then do I just run the CIOS installer like normal? I currently have firmware version 3.3U and have the Homebrew Channel and Wadmanager v1.3 installed.

    Sorry if this has been discussed already, I couldn't find any info in my search.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    cIOSr9 will overwrite older versions when installing, so just run the installer
     
  3. ekolimits

    ekolimits GBAtemp Regular

    Member
    2
    Apr 28, 2007
    United States
    N.J.
    no worries, just run the installer from waninkoko's site... there is a rev 10 out now
     
  4. ryangel
    OP

    ryangel Newbie

    Newcomer
    1
    Apr 12, 2009
    Canada
    Great thanks for the quick responses!

    I looked at Waninkoko's site, but I don't speak Spanish unfortunately [​IMG]

    Should I wait before upgrading to v10 yet, are all the bugs worked out with it? Or is that not really a concern with upgrades to the CIOS?
     
  5. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    1
    Mar 28, 2009
    United States
    $(pwd)
    I haven't notice any bugs with cIOS rev 10, but USB Loader 1.3 has some bugs

    Here is the site translated into english:
    http://translate.google.com/translate?prev...sl=es&tl=en
     
  6. ryangel
    OP

    ryangel Newbie

    Newcomer
    1
    Apr 12, 2009
    Canada
    Thank you very much,

    Darn, the USB Loader was the next thing I was going to install. Is it really buggy?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice