Upgrading Advice

Discussion in 'Wii - Hacking' started by djb77, Oct 12, 2009.

Oct 12, 2009

Upgrading Advice by djb77 at 12:09 PM (1,570 Views / 0 Likes) 16 replies

  1. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    OK, this is my current Wii atm:

    - 4.1E
    - HBC 1.0.3
    - IOS 202, 222 / 223, 249 / 250
    - Preloader 0.29 (no BootMii installed)

    Its been a while since I did any serious updating, and I was wondering what I should do...
    Is it worth going up to SystemMenu 4.2 or HBC 1.0.6 at all, and also is it worth installing BootMii?

    Thanks in advance.
     
  2. HiBit

    Member HiBit GBAtemp Fan

    Joined:
    Jun 19, 2009
    Messages:
    477
    Country:
    Germany
    I suggest to install bootmii and make a NAND backup. Also you can update the HBC but sysmenu 4.2 is useless at this moment.
     
  3. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    It´s def worth to install BootMii.

    You should also make a backup of your Nand with BootMii just for the case...

    Its not that 4.2 brings any special for you or your Wii, if you want to upgrade, follow the safe 4.2 guide by zektor here in the forums.

    Also make sure that HBC 1.0.6, DVDx v2 and BootMii(if possible as boot2 and IOS) are installed before updating.

    EDIT: Damn, beaten by HiBit again.
     
  4. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    If I make a NAND backup and then proceed to update HBC / DVDX (and maybe even SM 4.2) I can always revert back to my previous setup right?
     
  5. erikk1

    Member erikk1 GBAtemp Regular

    Joined:
    Oct 8, 2009
    Messages:
    131
    Country:
    Netherlands
    bootmii as boot2 (if possible) is always a good idea, just so you can make a nandbackup and can always restore if something goes bad. You will not even notice it is there if you set it to autoload the system menu.

    Updating to 4.2 is not needed at all. There's no advantage. But if you use the 4.2 safe updater guide, it shouldn't hurt either. Except you might have to reinstall HBC and also a jodi-patched version of preloader. And you'll need to es_identify ios70 for preloader to work with it. I would just leave it alone.
     
  6. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Yes, if you have BootMii installed on boot2, the IOS installation is not recommended for restoring but it works too.
     
  7. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    OK I have the safe v4.2 updater now.

    So this is the process I will do tomorrow morning in order to update:

    - Clean up all my USB Loader channels (for a nice clean backup)
    - Launch HackMii 0.6 via HBC 1.0.3
    - Install BootMii preferably as Boot2 and IOS
    - Make a backup of my NAND
    - Install HBC 1.0.6 and DVDX v2
    - Update to 4.2E.
    - Trucha Patch IOS70 with DOP-IOS
    - Re-Install Preloader 0.29 (with new 4.2E hacks.ini file)

    Should I remove my old DVDX before installing v2, and is there anything i need to do prior to installing Preloader again?
     
  8. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    *BUMP*

    Just about to do this now, just wanna make sure I'm right with what I'm gonna do.
     
  9. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    sounds ok but i would install hbc and dvdxV2 before nand backup and would get preloader0.29JODI patched and use the new hacks.ini don't need to uninstall the old dvdx i think the hackmii installer removes the old dvdx and hbc when installing the new versions
     
  10. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    Yes when I re-install Preloader I'll use the JODI version of it.

    But still, won't I need to do this AFTER my 4.2 update?
     
  11. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    yes that's what i mean just making sure you had the right one
     
  12. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    Cool. I'm off to do the update now...
     
  13. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    OK, everything went well up to the point of installing 4.2E.

    I read on how to change IOS36 temporarily to install Preloader 0.29, however after I installed Preloader and changed the IOS36 back to 3351 the System Menu doesnt work.

    I can still access Preloader however, so I'm running the safe v4.2 updater again to start fresh.

    So, my question is, whats the exact process on installing Preloader on 4.2E?
     
  14. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    *BUMP*

    Can anybody please offer any assistance with this?
     
  15. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    OK i was looking at this guide here: http://gbatemp.net/index.php?showtopic=171901

    At the moment my Wii is at the point of having 4.2E installed, along with the new HBC, DVDX, and BootMii (only as a IOS unfortunaetly, wouldnt allow Boot2 install).
    IOS 202, 222, 223, 249, and 250 are installed properly as I used the safe v4.2 updater not the Nintendo updater. I have also used DOP-IOS to patch IOS70.

    So is this what I should be doing next??
     
  16. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    *BUMP*
     
  17. djb77
    OP

    Newcomer djb77 Member

    Joined:
    Apr 11, 2009
    Messages:
    23
    Location:
    NSW, Australia
    Country:
    Australia
    Everything is going fine [​IMG]

    I found the new preloader 0.30 installer and used that, after making sure that IOS 36 and 70 were properly patched.

    So now I have preloader with 4.2E !! [​IMG]

    Thanks to all the GBATemp members for putting up with me and the great tutorials you guys provide.
     

Share This Page