Upgrading 8.1.0-0J on N3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by breakingspell, Jun 14, 2016.

  1. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    What's up chumps? Last month I imported a Jap N3DS (non-XL) from Amazon and easily popped it over to A9LH 11.0.0-33U from 9.9J, I think. It was such a smooth process (and such a quick sale when I realized it was too small for my tastes) that I thought i'd do it again, sell it to a friend.

    I imported another console, didn't notice it was from a different seller, and this one's a launch model on 8.1.0-0J, as in no web browser -0J. I'm in a pickle here, as no browser means no browserhax, and while I have both Freakyforms and Cubic Ninja, they're both USA and don't run on the jap console, so I can't use the NTR upgrade method, and apparently cartridge updates don't update the browser (which makes you ask why it's the first option on the -0 FWs in the guide?).

    Just to make sure, is my only option getting a Sky3DS to run the japanese Cubic Ninja ROM for the NTR upgrade? I could try returning the N3DS and buying from a different seller, but I think they'd get pissed if I tried that too many times.
     


  2. 3xkrazy

    3xkrazy GBAtemp Regular

    Member
    290
    58
    Jun 2, 2013
    United States
    You need to use ntr-cfw w/ cubic ninja and set up a dummy server with 9.2 update files. Run the debugger, patch ur 3ds, and update. Search the forums for the thread.
     
  3. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    Spot on bro, but nowhere in any of the resources do they mention that you need the JPN Cubic Ninja, which is still extortionately priced. I have a USA copy, which doesn't register on the home menu due to the region lock
     
  4. 3xkrazy

    3xkrazy GBAtemp Regular

    Member
    290
    58
    Jun 2, 2013
    United States
    Yea, I feel u. I bought the usa version for 5 bucks when the exploit was announced. Bought a JPN n3ds for ~160 on amazon and found out I also needed JPN cubic ninja to update. I ended up buying it for 60 bucks. I think Sky3DS might work.
     
  5. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    That's what the word is, i'm looking around for the cheapest option, I could sell CN and Freakyforms to recoup that investment since I wouldn't need them at that point.
     
  6. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Method 1
    NTR + Private Server

    Method 2
    9.3-10.7 Game Cart + PlaiSysupdater Downgrade
     
  7. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    I guess I wasn't clear in the OP that i've reviewed all of the options and that the only thing holding me back from performing the NTR method is the japanese Cubic Ninja game, which is insanely overpriced.

    I'm already scoping out a Sky3DS to run the Jap CN ROM and i've listed both of my exploit games on Craigslist, that seems to be the only option aside from returning the N3DSJ console on Amazon and rolling the dice on getting one with a >-7 firmware.
     
  8. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    Well, you still need a Cubic Ninja / OoT / etc. even you're using Method 2, because of -0J.
     
    RedBlueGreen likes this.
  9. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    Yeah, i'd need JPN copies though, and there'd be no point investing in a JPN cart just to mod the console and sell it, unless it was a Sky3DS that I could resell or use in the future.
     
  10. breakingspell
    OP

    breakingspell Member

    Newcomer
    14
    0
    Mar 12, 2012
    United States
    I went ahead and returned the N3DS to the seller on Amazon, I'll order another and see how it goes
     
  11. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    I could sell you mine, it's the blue button and I dont really use it.

    It has J cubic ninja already loaded into it and I could load the payload you need/want before shipping it ;)

    Want to PM to discuss a price?

    — Posts automatically merged - Please don't double post! —

    Oops my phone didnt load your last post until now, If you already returned it nvm then.
     
  12. punderino

    punderino aka Big-Dick Swinger

    Member
    895
    487
    Jan 5, 2016
    United States
    Kansas City, Missouri
    What are you doing to this poor mans wallet. Boot up RxTools devmode with the rxTools.dat, install FBI to the H&S through Decrypt9.dat, install sysUpdater.cia with it, update through devmode.
     
  13. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    8.1.0-0J N3DS cant boot any CFW (aside from NTR and Gateway)...
     
  14. punderino

    punderino aka Big-Dick Swinger

    Member
    895
    487
    Jan 5, 2016
    United States
    Kansas City, Missouri
    Can it not? Hm. I know on 4.3 I can run .dat on my o3ds, as can I from 9.2.

    — Posts automatically merged - Please don't double post! —

    I'd try this tbh. It worked for me, and it doesn't specify it only works for o3DS. :P https://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-3.0)
     
  15. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    Uhhh... *8.1.0-0J N3DS*, we are not talking about o3ds here...

    Search "update 8.1.0-0J N3DS" on google and you'll find dozens of threads from people that cant upgrade because it's nearly impossible.
     
    Last edited by Tony_93, Jun 14, 2016
  16. punderino

    punderino aka Big-Dick Swinger

    Member
    895
    487
    Jan 5, 2016
    United States
    Kansas City, Missouri
    I'd try this tbh. It worked for me, and it doesn't specify it only works for o3DS. :Phttps://github.com/Plailect/Guide/wiki/9.2.0-Update-(rxTools-3.0)
    Also, I noticed that, that's why I specified it was on my o3DS. I have 3 N3DSXLs, and 1 o3DS. Guess I never tried the .dat, but I'll do it in a bit because I'm honestly curious. xD

    — Posts automatically merged - Please don't double post! —

    Holy fucking hell I'm blind. -0J. I thought it was at least above six! My bad <3
     
  17. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    991
    284
    Aug 10, 2015
    Canada
    The problem with trying to run an exploit from that FW is there's no browser. So there's very little that can be done right away. I had to update to 10.7 from 8.1 and then downgrade. Downgrade worked on first try though, so that was nice.
    Most people import the 2014 launch version since they're everywhere. Amazon and eBay have a lot of them, and it's significantly cheaper than buying a EUR model somebody marked up like crazy.
     
    Last edited by RedBlueGreen, Jun 14, 2016
  18. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,198
    1,004
    Jun 13, 2015
    United States
    California
    Is one of those N3DS's a Japanese 8.1.0-0? If not then you have no idea what are you talking about looooool

    @breakingspell The best upgrade method to 9.2 it came to the public was to update to 10.3 and use memchunckhax2 to downgrade back to 9.2.

    You could have uodated to 11.0 and use the hardmod FIRM downgrade to > 10.7 > 9.2 but that would have been more bothersome than returning it to amazon xS
     
    RedBlueGreen likes this.
  19. RedBlueGreen

    RedBlueGreen GBAtemp Advanced Fan

    Member
    991
    284
    Aug 10, 2015
    Canada
    If you have a physical copy of OR/AS you may be able to use basehaxx since the cartridge is region free. I can boot and play my USA retail copy of Alpha Sapphire on my JPN N3DS Sysnand with no patches.
     
  20. punderino

    punderino aka Big-Dick Swinger

    Member
    895
    487
    Jan 5, 2016
    United States
    Kansas City, Missouri
    No, I know what I'm talking about, I just wasn't paying attention.

    — Posts automatically merged - Please don't double post! —

    You need a primary exploit to install that exploit, so he'd have to buy Pubic Ninja, or Freakyforms Deluxe.