Upgrading 7.2.0 to 9.2.0?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MrYoshida, Oct 3, 2016.

  1. MrYoshida
    OP

    MrYoshida GBAtemp Regular

    Member
    131
    6
    Feb 27, 2016
    United States
    Hi, i have an O3ds that i finally found and it has 7.2.0 on it. I want to install the CFW Luma 3ds on it, but i have never done this before. Do i have to upgrade it to 9.2.0 in order to put luma 3ds on it or can i stall on 7.2.0? How do i even install Luma 3ds on it in the first place, haha. I haven't done anything to the o3ds, i just finally found it and luckily it had 7.2.0. can anyone help? Thanks.
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,750
    2,703
    Dec 19, 2014
    Hungary
    Just follow this guide:
    https://github.com/Plailect/Guide/wiki
     
  3. shadow910512

    shadow910512 Member

    Newcomer
    46
    12
    Aug 24, 2016
    Malaysia
    Meowland
    you wont need to upgrade to 9.2
    just follow the guide above and you'll be golden
     
  4. MrYoshida
    OP

    MrYoshida GBAtemp Regular

    Member
    131
    6
    Feb 27, 2016
    United States
    The SD Card i have right now is 4gb. I just wanted to use this sd card temporarily. and then some weeks later buy a bigger sd card. If i put arm9 on this 4gb one right now. How can i put it on the new one?
     
  5. shadow910512

    shadow910512 Member

    Newcomer
    46
    12
    Aug 24, 2016
    Malaysia
    Meowland
    just copy the files over to the new one
    simple as that