Upgrade BootMii

Discussion in 'Wii - Hacking' started by LiquidDragon, Jun 18, 2010.

Jun 18, 2010

Upgrade BootMii by LiquidDragon at 4:30 PM (912 Views / 0 Likes) 3 replies

  1. LiquidDragon
    OP

    Newcomer LiquidDragon Newbie

    Joined:
    Dec 9, 2008
    Messages:
    9
    Country:
    Canada
    I'm just wondering if I can upgrade my BootMii installation. I installed an older version some time ago. Maybe November or so. I think I used the boot2 installation and made sure to do a NAND backup. When I boot the wii I no longer see the BootMii menu. I figured upgrading won't hurt but wanted to make sure if there are any steps I need to do before upgrading. Any help would be appreciated!
     
  2. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
    neh, no steps needed. hackmii installer is designed to detect older installations to prevent bricks, so it would automatically do the work.

    If you dont see bootmii menu again, perhaps you have installed boot2v4 but you were originally using some other version...

    But to make it short: just get the latest hackmii installer, install bootmii/boot2 & bootmii/ios (why ios: so we can launch it from the HBC). Also you can do prepare sd card again.

    What I also recommend you is to make another nand dump if you might brick, cuz you might have new boot2 and your old nand dump might not which bricks. & bricking is pure badness because you need to use infectus sometimes.
     
  3. LiquidDragon
    OP

    Newcomer LiquidDragon Newbie

    Joined:
    Dec 9, 2008
    Messages:
    9
    Country:
    Canada
    Well thats good to know! I just don't know if i can make another current NAND backup. I cannot get to the bootmii menu when i start the wii. It just loads right to the wii menu.
     
  4. Drag0nflamez

    Member Drag0nflamez GBAtemp Regular

    Joined:
    Jun 20, 2009
    Messages:
    231
    Location:
    127.0.0.1
    Country:
    Netherlands
    yes but if he needs to use the Infectus... pure badness
     

Share This Page