updating?

Discussion in 'Wii - Hacking' started by alphatrap, Apr 10, 2009.

Apr 10, 2009

updating? by alphatrap at 4:03 PM (2,515 Views / 0 Likes) 27 replies

  1. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    Hi guys im totally new to this forums and i would like to ask a few questions please answer em as i am very scared to update my modded wii
    1. Can i update my modded wii i dont know what mod chip the guy at the store used but my wii is 3.1u
    2. if in case my wii is bricked can it still be fixed?how?
    3. how do i update my modded wii? i dont want the 4.0u version cuz i hear bad stuff bout it
    4. i want a 3.3u update without bricking or semi bricking my wii

    thanks so much guys for your time and effort answering my noob questions thanks a bunch!
     


  2. pro2oman

    Member pro2oman GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    139
    Country:
    Canada
    Welcome to GBAtemp [​IMG]
    1. yes it it's a mod chipped wii, the updates don't effect anything with mod chips. if you want to keep your home brew it would be best to install the home brew channel before you continue.

    2. updating to 3.3u can be done with the official updates from the game disks. so there would be no chance of a brick but... anything can happen .... I TAKE NO RESPONSIBILITY
    ***Remember to use your own region games***

    3. If you don't want to update to 4.0 do NOT use the online update. I would recommend updating with animal crossing disc. that will bring you to 3.3. there are some games that will want some IOS that you wouldn't have (Sonic, NFS : undercover). need for speed : undercover has a 3.4 update on it, but if you already have 3.3 from animal crossing it will give you the new IOS need but will keep you at 3.3 (I can confer this as it is what i have done myself)

    4. like before bet to use the disc you would need animal crossing city flock, and need for speed undercover. (remember to install animal crossing first.) should be safe is you not changing or patching anything. also at 3.3 you can still install home brew but currently at 4.0 you cannot, i would recommended to install it before updating, just to be on the safe side.

    Good luck
    Pro2oman
     
  3. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    thank you very much for answering so lemme get this clear...all i hafta do is update my wii using the animal crossing update that comes with it? so can i still fix my wii if it gets bricked?
     
  4. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    oh yeah if i update to 4.0 online will is till be able to play burned/pirated games?
     
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    no, use waninkokos 4.0 installer
     
  6. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    why what is waninkokos 4.0 installer? and why not jsut the online update?
     
  7. pro2oman

    Member pro2oman GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    139
    Country:
    Canada
    with a mod chip yes but not with any loader if you do not have it previously installed..... also if you use VC games that have been installed with wad manager and not by Nintendo they will not work with the sd menu, you will also need to have a cIOS to install new wads on 4.0.
    bottom line is that if all you want is to play game with a mod chip.... and nothing else go for it but if you want to use home brew (wads channels loader ext.) you need to have the home brew channel cIOS (rev 7 and up) and a patched ios 60
     
  8. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    im sorry for being so ignorant but how do i know if i have any loaders installed in my wii?
     
  9. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Ah, you have a hardmod
    Then you can go with the official update
    The official one block (almost) ALL softmod things, so if you have softmod, use waninkokos installer
    The modchip should be able to recover you from bricks, but not sure with 4.0 update
     
  10. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    what's the difference between a softmod and a hardmod? [​IMG] oh mah gah this forum thing is really helpful thanks so much guys im learning so much
     
  11. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Hardmod = modchip
    Softmod = no modchip, but still hacked

    edit: yay 1000 posts [​IMG]
     
  12. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    wow thanks guys for all the help gosh...imma update it online right now...please pray for me i hope it wont brick my wii or anything... any last notes i need to know before i do this?
     
  13. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    so u guys are totally sure?!? imma do it now???
     
  14. pro2oman

    Member pro2oman GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    139
    Country:
    Canada
    stay cool and don't pull the power cable.. every thing will be ok [​IMG]
     
  15. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    I would use the official updater with cIOS installed beforehand and than just reinstall the softmod (CIOSCROP) afterwards. Waninkokos updater just doesnt update everything and ther ehave been a few reports of bricks with it, so I for one wouldn't use it.
     
  16. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    im doing the update now...gulp its really slow is that normal?
     
  17. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    sorry to double post but i almost freakin died!!! it had an internet error and so it stopped the update,,,whew gosh all of this just to play madworld and tatsunoko vs capcom lol so if ever i fully brick my wii can i still fix it? tell it to me straight doc

    Posts merged

    i almost died cuz it had an error cuz the internet was like crazy and stuff,,, oh mah gah... hey what if hypothetically speaking i brick it can i still fix it?
     
  18. pro2oman

    Member pro2oman GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    139
    Country:
    Canada
    umm yes i believe you can if you have the twilight hack installed or if you can still run turcha .. i believe you have to use savemiifii to load any region changer and use that ... I'm not sure on that one could some one verify?
     
  19. alphatrap
    OP

    Newcomer alphatrap Advanced Member

    Joined:
    Apr 10, 2009
    Messages:
    60
    Country:
    Philippines
    yeah please verify [​IMG]
     
  20. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    [​IMG]

    Yes, but you'll probably need savemii or use savemiifrii

    edit: okay maybe not if you're on 4.0

    and I don't think you have much of a chance bricking your wii by using nintendo update
     

Share This Page