Updating to latest multiman

Discussion in 'PS3 - Hacking & Homebrew' started by Magus, Mar 6, 2014.

  1. Magus
    OP

    Magus GBATEMP RPG MANIAC

    Member
    3
    Oct 26, 2002
    well this is a pretty silly problem... but anyway,i want to run some of the new 4.55 games but to do so i think i need to get the latest multiman

    but... i read on a site that the latest multiman will give trouble to ps3 with 4.46 CFW which can even lead to bricks

    my ps3 is on CFW 4.31 so i'm not sure if this affect me or not but the idea of bricking scares me a lot so i'd be nice if someone can confirm if running the latest multiman on CFW 4.31 is safe
     
  2. xcrimsonstormx

    xcrimsonstormx He called me a Nerd, I called him an Ambulance.

    Member
    2
    Jun 9, 2013
    United States
    The Internet
    I ran the latest multiman on 4.55 CFW, it did have a few issues, but nothing major, like it wouldn't boot my external back-ups, although apparently when you update it erases the permissions on games so I had to go back and reset that, except for that haven't had any issues. Never had anything remotely close to a brick, can I see the sorce that said that please?
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice