Updating Question

Discussion in 'NDS - Flashcarts and Accessories' started by Iamapirate, Sep 6, 2013.

  1. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    2
    Sep 1, 2013
    If I updated to a future v6.3, before updating my R4i I ordered, will the R4 be blocked for good?

    I mean, If I updated the flashcart after the console, would it work, or would I need a new one?
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If you update it after the console, it should work.

    The issue is with most flash carts you need to run them to update them, and if you update the 3DS first it won't let you run the cart. So if you do that you'll need an older DS model (or a 3DS that hasn't been updated as far) to run the flash cart's update.
     
  3. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    2
    Sep 1, 2013
    That's good. I have a beaten up DS lite, so I could use both methods.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice