Homebrew Updating A9lh Help please

SquidgyBean

Well-Known Member
OP
Member
Joined
Oct 23, 2016
Messages
160
Trophies
0
Age
34
XP
181
Country

Shikkichu

A little Pika girl~
Member
Joined
Jan 28, 2017
Messages
626
Trophies
0
Location
Whatever my VPN says now
XP
408
Country
United States
I have BitTorrent installed :)
If for some reason it isn't being detected when clicking the links
1) Find the magnet torrent file.
2) Right click the little magnet icon in Chrome, then copy the URL.
3) Launch uTorrent / Torrent software of your choice.
4) Click “Add Torrent from URL”
5) Paste magnet link into field, press enter.
6) Download Starts.
 

SquidgyBean

Well-Known Member
OP
Member
Joined
Oct 23, 2016
Messages
160
Trophies
0
Age
34
XP
181
Country
If for some reason it isn't being detected when clicking the links
1) Find the magnet torrent file.
2) Right click the little magnet icon in Chrome, then copy the URL.
3) Launch uTorrent / Torrent software of your choice.
4) Click “Add Torrent from URL”
5) Paste magnet link into field, press enter.
6) Download Starts.
Thank you I have downloaded them now, its because I was using Internet Explorer I download Chrome Like you said :)
 
  • Like
Reactions: Shikkichu

SquidgyBean

Well-Known Member
OP
Member
Joined
Oct 23, 2016
Messages
160
Trophies
0
Age
34
XP
181
Country
It Says "Copy arm9loaderhax.bin from the Luma3DS .zip to the root of your SD card, overwrite existing files"

there was No Luma3DS.zip to download is this wrong? the file is in the SafeA9LHinstallerv2.6.7 filei had to download

--------------------- MERGED ---------------------------

I put the Arm9loaderhax.bin from the SafeA9LHinstallerv2.6.7 file onto root of sd card and held down the down button and updated arm9loaderhax. I shut down then deleted the A9lh folder on root of sd card and the deleted down_safea9lhinstaller.bin from /luma/payloads/, i reinserted the sd card and held select to get to luma configration but its still loading the arm9loaderhax updater. how do i fix this please?
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,051
Country
Australia
I put the Arm9loaderhax.bin from the SafeA9LHinstallerv2.6.7 file onto root of sd card and held down the down button and updated arm9loaderhax. I shut down then deleted the A9lh folder on root of sd card and the deleted down_safea9lhinstaller.bin from /luma/payloads/, i reinserted the sd card and held select to get to luma configration but its still loading the arm9loaderhax updater. how do i fix this please?
The arm9loaderhax.bin on the root of your SD card is what is booted on startup. You put SafeArm9Installer on your root so that is of course being booted on startup. You need the Luma arm9loaderhax.bin. You can get it from here :
https://github.com/AuroraWright/Luma3DS/releases/latest

--------------------- MERGED ---------------------------

I added an issue to github so he will hopefully fix that and not confuse anyone else :-)
 

SquidgyBean

Well-Known Member
OP
Member
Joined
Oct 23, 2016
Messages
160
Trophies
0
Age
34
XP
181
Country
Yay
The arm9loaderhax.bin on the root of your SD card is what is booted on startup. You put SafeArm9Installer on your root so that is of course being booted on startup. You need the Luma arm9loaderhax.bin. You can get it from here :
https://github.com/AuroraWright/Luma3DS/releases/latest

--------------------- MERGED ---------------------------


I added an issue to github so he will hopefully fix that and not confuse anyone else :-)
Yay Thank you Soo Much i have finally done it.

and thank you too everyone else who helped :)
 
  • Like
Reactions: Quantumcat
General chit-chat
Help Users
    TheLiamChannel @ TheLiamChannel: hi everyone!