Updated to 2.1.0-4E

Discussion in 'Supercard' started by AMURILLO, Aug 27, 2011.

Aug 27, 2011

Updated to 2.1.0-4E by AMURILLO at 2:52 PM (909 Views / 0 Likes) 1 replies

  1. AMURILLO
    OP

    Newcomer AMURILLO Newbie

    Joined:
    Oct 20, 2009
    Messages:
    9
    Country:
    United Kingdom
    I have just updated my new 3ds to firmware 2.1.0-4E and now when i try to play my DSTwo card now says
    "An error has occured. Press and hold the POWER Button to turn the system off. Please refer to the Operations Manual for details."
    so can someone tell me what to do as ive just done the latest firmware on my card.
    thx
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States

Share This Page