Updated my R4i with wrong patch

Discussion in 'R4 DS' started by arib93, May 17, 2014.

  1. arib93
    OP

    arib93 Newbie

    Newcomer
    1
    0
    May 17, 2014
    Hello

    A few days ago I received my R4 3DS gold, and I downloaded the Wood R4iGold kernel 1.64 along with the "The new patch for DSi/XL V1.45 is released now! (for DSi/XL V1.45 only)(Jan.23,2013)" from http://www.r4ids.cn/r4i-download-e.htm.

    I ran my DSi, and launched the game, and I realise now that it was probably a mistake, but I updated the DSi with the damn patch for 1.45 from the site, but probably shouldnt have since my R4 is new and doesnt need it. Anyways, now my DSi shows nothing but white screen every time i try to do any thing with the R4, whether i insert a micro SD or not, no matter what kernal i use or how many times i format it. Is it broken or is there some kind of fix?

    The way it happened was, I launched the game, ran the patch nds, pressed A, it said success, I pressed B to exit, and then next time i tried to launch the R4, white screen forever.

    Would appreciate any experienced input.
     
  2. brightcc

    brightcc Newbie

    Newcomer
    1
    0
    May 20, 2014
    Ghana
    Hello, if you have another good linker r4i gold 3ds, you can try to use the good one to repare the broken one. Install the newest kenel et le 6.2.0 patch dans the good one, run the patch 6.2 nds on your DS console. When it reminds you "press key A to satart the updating", you shoud extract the good linker, and send the broken one in your DS console to continue the updating. After it said success, you can take the linker out, and insert it into your DSi console to see the result.;)