Update my Aureinand/Luma3ds

Discussion in '3DS - Homebrew Development and Emulators' started by AboveColin, May 10, 2016.

  1. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    Hi,

    is it possible to update my Aureinand + a9lh to 11.0.0?
    so if it's possible how?

    Thanks in advance!
     
  2. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    yes! (but update before to the latest luma3ds)
     
  3. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Yes, it is possible.
    Just be sure to have a recent enough version of AuReiNAND (or simply update to Luma 3DS), because if it's a version that doesn't have FIRM protection, you'll probably remove A9LH from your system.
     
  4. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    Just from system settings?
    And the newest is Luma3ds v5.4 right?
     
  5. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Yep! Good to go!
     
  6. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    Ty!
     
  7. artur3004

    artur3004 GBAtemp Fan

    Member
    486
    124
    Mar 31, 2015
    Gambia, The
    How do I update Luma3ds a9lh? Just overwrite files from the git or have I to update a9lh via safea9lh installer?
     
  8. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Just replace the old luma files with the new ones.
     
    Omegadrien likes this.
  9. Omegadrien

    Omegadrien GBAtemp Advanced Maniac

    Member
    1,713
    530
    Nov 4, 2015
    France
    Pokéland
    Just overwrite the arm9loaderhax.bin file
     
  10. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    Thx everyone on this Post!!! everything is working fine Apache2 launcher thingy still working and all the other shitload of stuff thx!

    — Posts automatically merged - Please don't double post! —

    Wait..... fbi 2.* ins't working anymore.... It Shut down when i try to open it?
     
    TheKawaiiDesu likes this.
  11. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    Works fine for me (N3DS 11.0 / A9LH SysNAND + ReiNAND 4).
    Try to reinstall the latest version.
     
  12. AboveColin
    OP

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    hmm lets seee.

    — Posts automatically merged - Please don't double post! —

    Thx it worked! :)
     
  13. DiazK

    DiazK Newbie

    Newcomer
    5
    0
    Jul 7, 2016
    Indonesia
    I'm On N3DS 10.7/A9LH SysNAND, how to update to 11? and is it safe to update it?
     
  14. x_master_1234

    x_master_1234 GBAtemp Regular

    Member
    155
    31
    Feb 29, 2016
    United States
    Yes, use the lastest version of Luma3DS, SaltFW, CakesFW,... and update via System Settings.
     
  15. DiazK

    DiazK Newbie

    Newcomer
    5
    0
    Jul 7, 2016
    Indonesia
    Thanks for responding, so I need to have Luma3ds/ SaltFW/ CAkesFW to update or just update via system setting will do? thanks again
     
  16. x_master_1234

    x_master_1234 GBAtemp Regular

    Member
    155
    31
    Feb 29, 2016
    United States
    You need the lastest version of CFW like Luma3DS 5.5,... because I'm sure it have firms write protection, so your 3DS can't lose A9LH.
     
  17. DiazK

    DiazK Newbie

    Newcomer
    5
    0
    Jul 7, 2016
    Indonesia
    after I install luma3ds on my 3ds why does it always reboot every time the setting is opened?
     
  18. TheKawaiiDesu

    TheKawaiiDesu Ball of Kawaiiness

    Member
    1,432
    1,506
    Aug 23, 2015
    Korea, North
    Lowee
    That's because you didn't create a folder named "luma" at the root of your SD card :)
     
  19. DiazK

    DiazK Newbie

    Newcomer
    5
    0
    Jul 7, 2016
    Indonesia
    i did follow the instruction on installing luma, and yes i've put the luma folder on my sdcard root, and how do I know if the luma is already installed?
     

    Attached Files: