Update IOS37 safe?

Discussion in 'Wii - Emulation and Homebrew' started by renaldoaoa, Feb 8, 2017.

  1. renaldoaoa
    OP

    renaldoaoa Newbie

    Newcomer
    1
    0
    Feb 8, 2017
    United States
    I'm happy that I found this forum. I highly doubted that information was still ongoing for the wii in regards to Emulation and Homebrew.

    It's been a long time since I've updated anything on my Wii, so much of what I'm about to say will prolly sound crazy.

    I am currently running a Wode Jukebox to play backups via USB. I play my disks/USB with no issues, but I figured I would mention what I have on my system.

    My homebrew channel is running..
    Gecko OS 1.9.3.1
    WODE Menu (DVDX beta) WODE Menu !!!

    My son and I found a game called NewER Super Mario Bros Wii (http://newerteam.com/wii/download.php/). Its an unofficial sequel to the New Super Mario Bros. You can play it with your New SMB disk.

    I have followed the instructions and placed the relevant info on my chip. One of the new programs installed on my Homebrew channel is called Riivolution Patcher along with the actual game file.

    When I run Riivolution Patcher as stated in the instructions, it asks me to confirm updating IOS37. The exact wording is..
    "IOS37 must be updated to continue. It's perfectly safe to update it; do you want to do so now? Press A to continue or Home to exit".

    Everything on my system is pretty old. Not only am I worried about bricking the thing, I am also worried about breaking everything that's been working perfectly all these years. My kids would kill me if something got messed up. I did make a backup of my chip just to be on the safe side.

    I've done some searching around about updating IOS37, but the info is so old, I'd rather get some up to date info if possible.

    Any help you can give, I would certainly appreciate it. If you don't know the answer, just pointing me in the right direction would be helpful.
     
  2. banjo2

    banjo2 child

    Member
    228
    28
    May 31, 2016
    United States
    USA
    I'm not really an IOS expert, but i'd say it's safe. But just in case, install Priiloader (http://wiibrew.org/wiki/Priiloader) and BootMii as boot2 (bootmii.org) and backup your NAND before updating. This can also protect your Wii from future bricks. Though I don't know much about modchips or IOS37, so this may not be the best idea.
     
  3. CoolKill3r

    CoolKill3r GBAtemp Regular

    Member
    290
    49
    Oct 12, 2009
    i recall that the update is pretty much a lie of nintendo and isn't needed to even play the game, its just prompted cause they want you to update.
    I believe that if you disabled updates using PRIILOADER, which i recommend you have either way to disable region lock and updates of ur system, that u will be able to play the games you want.

    Even tough what i told you if done correctly wont cause any issues, i'm not completely sure if this also fixes your issues of not being able to run it.

    And like banjo2 said, please make sure even if u dont decide to mod anything ever, to have bootmii installed and have your nand backedup, incase something ever happens that you can restore it.
     
  4. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,944
    759
    Mar 2, 2015
    United States