Update from firmware 1.75 to 1.76?

Discussion in 'PS4 - Hacking & Homebrew' started by remix2k, Jul 21, 2016.

  1. remix2k
    OP

    remix2k Member

    Newcomer
    45
    4
    Mar 24, 2016
    United States
    I have a PS4 on firmware version 1.75.
    Any reason to stay on 1.75?
    Do the exploits that work on 1.76 work on 1.75?
     
  2. callmebob

    callmebob The Grandpa of Awe!

    Member
    638
    69
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    afaik exploits only work on 1.76. I was on 1.75 and updated to 1.76 just for that. DonĀ“t think there is any reason at all to stay at 1.75.

    Also have heard of exploits for 3.50 (??) but nothing public yet.
     
    remix2k likes this.
  3. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    6,031
    928
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    I m on 2.57 and have heard of exploits up to 3.50 but they are quiet. Wait and see. I wouldn't update it until they says so.
     
    remix2k likes this.
  4. remix2k
    OP

    remix2k Member

    Newcomer
    45
    4
    Mar 24, 2016
    United States
    Thanks for the reply guys.
    I'll hang tight then.
    Looks like I can update to 1.76 from one of the game discs I have so I'll keep that handy if I need to update.
     
  5. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    619
    447
    Dec 26, 2007
    Yorkshire, UK
    remix2k likes this.
  6. callmebob

    callmebob The Grandpa of Awe!

    Member
    638
    69
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    What InsaneNutter said. Good tuts there!
     
    remix2k likes this.
  7. remix2k
    OP

    remix2k Member

    Newcomer
    45
    4
    Mar 24, 2016
    United States
    Perfect, thanks guys!
     
  8. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Purchase/borrow/rent a disc copy of Dragon Age: Inquisition.

    According to the PS4 Dev Wiki, it's shipped with the 1.76 update.
     
  9. handy333

    handy333 GBAtemp Regular

    Member
    122
    38
    Sep 8, 2010
    United States
    Over in Wonderlust
    I know the last of us (or gta 5) has an 1.76 update. Apparently with a browser in it because I seem to be able to use my browser with out updating with no problem.
     
  10. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    Were you signed into the PSN before updating? Generally, the browser is usable on lower firmwares providing you've signed into PSN on the current firmware before updating to 1.76.

    The problem me and so many others have is we purchased our 1.76 firmware PS4's after that update was obsolete and to use the browser requires to be signed into the PSN.

    I use a DNS that forces the PS4 to load the PS4 playground in the "User Manual" browser in the system settings.
     
  11. handy333

    handy333 GBAtemp Regular

    Member
    122
    38
    Sep 8, 2010
    United States
    Over in Wonderlust
    Yeah, that may have been the case. I always thought it was a glitch that I could use the browser because when I go to it there is always a message that pops up that says that I have to update.