Unique problem! I wonder what is wrong...

Discussion in 'Wii - Hardware, Devices and Utilities' started by moser, Mar 23, 2010.

Mar 23, 2010
  1. moser
    OP

    Newcomer moser Newbie

    Joined:
    Mar 23, 2010
    Messages:
    1
    Country:
    Brazil
    Hello everybody.
    I have a new Wii LU64xx (US) with Wiikey2 v1.3.

    After I tried to run my Rock Band 2 backup, without instruments turned on, I can't play ANY Wii games through the Disc Channel. And, what is strange to me, I still can play Gamecube Games this way!!!

    When I tried to run the game, the system got froze. After that, when I insert a Wii game (backup or not), the disc spins, and after some time it stops. Then appears the message "please insert disc", and automatically stars to spin again... Stays in this cicle, over and over...

    I've changed all the Wiikey 2 options.

    I've downgraded my system from 4.1U to 4.0U, without any changes.

    So I've installed "Configurable USB Loader" on HBC, which is capable to launch game discs. And, my surprise: all my games goes great through it!

    So anybody knows what happen to the console? Or, what is better, anybody knows how to put my disc channel working again?

    Thank you!
     
  2. madtamski

    Member madtamski GBAtemp Fan

    Joined:
    Oct 15, 2008
    Messages:
    404
    Location:
    Glasgow, Scotland, UK
    Country:
    United Kingdom
    Sounds like a cioscorp problem if you could previously run backups through the disk channel.

    Only reason I can think of running cioscorp now is for ios reloading games, which is not needed as far as I know for rockband/guitar hero games.

    Maybe you should revert back to the wii's normal ios's and run your copies through a USB loader, or Neogamma (if using disks)?

    Just a thought.

    *edit* Hmmm...just saw you have a chip...ok, I have no idea then lol! [​IMG]
     
  3. Neversoft

    Member Neversoft GBAtemp Regular

    Joined:
    Aug 25, 2006
    Messages:
    236
    Country:
    United Kingdom
    Is your modchip set to multi-region and are the games you're trying from your region if not? Try loading a disk through GeckOS as that will use your modchip but bypass region checking (as a test).
     

Share This Page