unable to load browser without updating via the internet - help :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by MCtiaguinho, Dec 28, 2015.

  1. MCtiaguinho
    OP

    MCtiaguinho Newbie

    Newcomer
    3
    0
    Dec 27, 2015
    Hi,
    Im new to this scene so my knowledge is very limited, and to learn i need to understand how things work,

    I currently have my nintendo 3ds on 7,2E and i wanted to install rx tools to play .cia games, but when i try to open the browser i get this message "unable to load browser without updating via the internet" so i cant install rx tools.

    Any idea how can i access internet without updating? or install rx tools without browser?

    Thank you.

    ps: i´ve played pokemon alpha sapphire on my 3ds
     
  2. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    I think you can update to 9.2 via game card. Not sure if the browser comes with the update though. Otherwise I am unsure.
     
    MCtiaguinho likes this.
  3. plopo

    plopo Member

    Newcomer
    36
    5
    Dec 28, 2015
    Cote d'Ivoire
    if the version of your 3ds ends with -0U-E-Whatever, you cant use the web browser exploit unless you have gateway red card or cubic ninja (please update this post if CN works)
     
    MCtiaguinho likes this.
  4. MCtiaguinho
    OP

    MCtiaguinho Newbie

    Newcomer
    3
    0
    Dec 27, 2015
    Do you think it worth a try?

    No, my nintendo is on 7.2.0-0E, that means i can use that exploit?

    Thank you,
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,808
    4,992
    Mar 17, 2010
    Norway
    Alola
    *hax 2.x should work, but you'll need to update your 3DS to 9.0/9.2 as that's the lowest firmware supported by *hax 2.x. And you'll need one of the games supported by *hax 2.x. (OoT, CN) and in the case of OoT you'll need a way to install the save (another hacked 3DS, a DS lite/phat with a flashcart, a savedongle, or a powersaves)
     
    Last edited by The Real Jdbye, Dec 28, 2015
    MCtiaguinho and Tony_93 like this.
  6. kennyhi123

    kennyhi123 GBAtemp Regular

    Member
    183
    34
    Oct 15, 2015
    United States
    you dont have a browser.
     
    MCtiaguinho likes this.
  7. kamesenin888

    kamesenin888 GBAtemp Advanced Fan

    Member
    560
    146
    Oct 20, 2007
    you could update with cooking mama because of the european console
     
    MCtiaguinho likes this.
  8. Psi-hate

    Psi-hate GBATemp's Official Psi-Hater

    Member
    1,628
    1,039
    Dec 14, 2014
    United States
    Houston
    If you want, you can invest in a sky3ds and get all the exploit games and update games, thus allowing you to update to 9.2 via a rom and use CN or OOT3D to run hax2.5 to run rxtools and to install a browser and all the cias you want. If you buy cubic ninja and a 9.2 update game, you may as well be paying for a sky3ds as the sky3ds is virtually cheaper than the two games.
     
    Last edited by Psi-hate, Dec 28, 2015
    MCtiaguinho and Tony_93 like this.
  9. MCtiaguinho
    OP

    MCtiaguinho Newbie

    Newcomer
    3
    0
    Dec 27, 2015
    I can't afford right now a sky3ds, so i was thinking of put my hand on a r4 card for some .ds games i want to play. So can i install dx with a r4 card?
    About the games, they are a good option that i might consider.
    Thank you all.