Unable to install WADS and running 3.2 E

Discussion in 'Wii - Hacking' started by fhripper, Apr 9, 2009.

  1. fhripper
    OP

    fhripper Newbie

    Newcomer
    3
    0
    Apr 8, 2009
    Hi Guys,

    I was on 4.0 with HBC but i have just downgraded to 3.2E (so i must have a cIOS installed)
    Anyway tryed to install cIOSv9.wad and get a error (ret -1035)

    Any help would be good.

    Cheers
    Tim
     
  2. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    Run cIOS Uninstaller 1.0 and 1.1
     
  3. fhripper
    OP

    fhripper Newbie

    Newcomer
    3
    0
    Apr 8, 2009
    Thanks pika9323

    all good now

    Cheers