Thread Status:
Not open for further replies.
  1. srcdecay

    srcdecay Member
    Newcomer

    Joined:
    May 31, 2009
    Messages:
    18
    Country:
    United States
    4.0U, all IOS downgraded, CIOS rev10 ('til all the rev12, 13 bugs are worked out), patched IOS60, homebrew, backups, usbloader all working perfectly. Any risks installing preloader 0.29 now? It's the only thing I've been paranoid about. Have one of the newer Wii's with the locked boot1, btw... dunno if this matters or not.
     
  2. goku1980

    goku1980 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    4.0u cioscorp (fallowed this guide to get to 4.0)
     
  3. Jeomite

    Jeomite GBAtemp Regular
    Member

    Joined:
    Jun 16, 2006
    Messages:
    224
    Country:
    United States
    cool. thanks for the reply. i'm been using rev9 for a while now and have no reason to "experiment" with any newer cIOS revisions (it seems it only cause new problems =/ )
     
  4. El-Grosso

    El-Grosso GBAtemp Regular
    Member

    Joined:
    Aug 13, 2007
    Messages:
    137
    Country:
    I'm on 3.2E trying to upgrade to 4.0 via the online method. I'm up to the firmware updater v4.0. Everything installs fine, until it comes to the downloading system menu 4.0E. It says:

    "[+] Downloading "System Menu 4.0E", please wait...
    >> Downloading Content #12... ERROR! (ret = -1)"

    .. then press anything to restart. What can I do to mend this? Thanks.
     
  5. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    unplug gc mem cards, gc controllers. check internet connection.
    if that doesnt work try offline method
     
  6. madeirabhoy

    madeirabhoy GBAtemp Fan
    Member

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    Antarctica
    help!

    --Read the FAQ and be prepared with a general knowledge of Wii Homebrew

    http://www.mediafire.com/?hevj4udwjrd (06-03-09)

    1) Install cIOS36 rev13 using Network install mode

    2) Downgrade system IOS files using IOS Downgrader

    3) Downgrade to 3.2 using cIOS Downgrader even if you are already on 3.2 run this

    4) Run the 4.0 Updater

    5) Run the IOS60 updater
    say NO to install IOS61
    say YES to install IOS60
    say YES to patch IOS60
    say NO to install the shop channel

    6) It is highly recommended that you install preloader to prevent bricks. On the install screen press 1

    7) Hold reset while powering on to access preloader and set preloader settings. In preloader hacks enable "Skip disc update check"



    1, 2,3 and 4 ran seemingly fine. the 4.0 updater took ages but got there in the end.
    restart wii
    open homebrew channel and it opens fine, and then screen goes blank and the wiimote lights all flash. and it stays blank, needing a restart.

    tried it again and cant get homebrew channel to run.

    what have i done wrong and what can i do now?
     
  7. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    reinstall HBC using bannerbomb
     
  8. melkor42x

    melkor42x Member
    Newcomer

    Joined:
    Jun 5, 2009
    Messages:
    19
    Country:
    United States
    Will this guide brick my JAP Wii? If so, should I just follow the JAP to US guide and then follow this guide to install 4.0?
     
  9. assassda

    OP assassda GBAtemp Regular
    Member

    Joined:
    Jul 31, 2004
    Messages:
    283
    Country:
    United States
    people have posted that this wont work on JAP Wiis but i cannot confirm anything
    if i were you i would install bootmii to boot2 to prevent bricks and then try the offline guide
     
  10. Ryutso

    Ryutso Member
    Newcomer

    Joined:
    Jan 3, 2009
    Messages:
    15
    Country:
    United States
    Where does the "hacks.ini" file go on my SD card? Preloader says it can't find it, even though it's installed.
     
  11. REALDEAL

    REALDEAL GBAtemp Regular
    Member

    Joined:
    Jan 15, 2009
    Messages:
    132
    Country:
    it goes on the root of your card
     
  12. madeirabhoy

    madeirabhoy GBAtemp Fan
    Member

    Joined:
    Nov 29, 2008
    Messages:
    336
    Country:
    Antarctica
     
  13. Agent:Orange

    Agent:Orange Newbie
    Newcomer

    Joined:
    Jun 6, 2009
    Messages:
    4
    Country:
    United States
    Awesome work guys. I updated through nintendo without thinking just to get Wii Active running and deleted everything HBC related in the process. After following this guide, I am now back down to 3.2 and running HBC successfully. I was unable to get preloader to run as some bugfix was already installed or something so I hope it doesn't come to bite me in the butt later.

    THANKS!
     
  14. El-Grosso

    El-Grosso GBAtemp Regular
    Member

    Joined:
    Aug 13, 2007
    Messages:
    137
    Country:
    I'm trying to install it offline now as the online method doesn't work for me. I get the "you are a pirate" error, and I'm trying to sort it out using the shared2clean program, but I don't know if i'm using it right. What do I do with the downloaded files? I've been away from all this homebrew stuff for so long, I have no idea what to do with the dol and elf files. [​IMG]
     
  15. 2yugimoto

    2yugimoto GBAtemp Fan
    Member

    Joined:
    Mar 14, 2009
    Messages:
    417
    Country:
    United States
    all you have to do i get rid of vc games and wii ware games to fix that and try again

    and with the dol and elf files just rename for example:

    wad manager v1.4.dol

    rename it to: boot.dol

    and put it in an a folder called its name:

    apps ---->wad manager --->boot.dol
     
  16. mactrader

    mactrader Newbie
    Newcomer

    Joined:
    Jun 6, 2009
    Messages:
    1
    Country:
    United States
    I've been driving down this path for a week now and think I finally need to resort to a post to get this all sorted out.

    I have a very early edition Wii (non LU64). I patched up to the latest version from Nintendo and then just recently started to try to get homebrew working. Following another guide I managed to get the homebrew channel installed by using the bannerbomb to get hackmii and bootmii installed. Seeing that I didn't have CIOS working or anything else I decided to pick up this guide without 'flushing' out any of the previous stuff I had done.

    I followed the guide using the Offline method as the network one was erroring out with a ret = -2011 error and had good success until the end. First, I didn't have wads 1-18 to install, just a handful, which I installed all the ones that were in between 1 and 18. I also installed 36 to get around the preloader error.

    When I installed the preloader it said it completed but froze after the waiting for 5s message. Thinking it was not a big deal I just reboot holding the reset button to get into the preloader. Nothing happened. The Wii turned on, but nothing on the screen. With some trial and error I managed to get it to boot into the bootmii screen. Without the SDCard though, the Wii just sits there without putting any display on the screen.

    Thankfully, I was able to get to the homebrew channel. However, when I press the home button and click exit, I am not taken to the wii screen. I am brought to a black screen (which is different than my earlier booting problems without the SDCard as I get a 'NO SIGNAL' message on my TV with that) and nothing happens until I restart and get back into HBC.

    - How do I regain access to the Wii main screen?

    - Is the 'norm' to have the Wii boot right into the HBC when you turn it on? If so, what use do you get out of it? Just exploring your SD/USB drive? (which assumingly is where you would launch programs to play backups/etc)

    - What can I do to retain 'normal' operations when the SD Card is not in. Does the SD ALWAYS have to be on or can I get the USB hard drive to perform the booting functions?

    Thanks in advance for your replies. Let me know if I left any information out to help solve the problem.
     
  17. melkor42x

    melkor42x Member
    Newcomer

    Joined:
    Jun 5, 2009
    Messages:
    19
    Country:
    United States
    Looks like I cant install to boot2. I'll just stick with 3.3j for now.
     
  18. goku1980

    goku1980 GBAtemp Advanced Fan
    Member

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    in neogamma now i get read error 559 any one know what this is?
     
  19. El-Grosso

    El-Grosso GBAtemp Regular
    Member

    Joined:
    Aug 13, 2007
    Messages:
    137
    Country:
    I deleted all my pirated channels, including backup loader 0.3, only keeping the homebrew channel. i ran shared2clean, but i still get the "you are a pirate error". i searched the internet a bit and it said i had to delete all my wads with any title deleter, but when i opened it on my wii, i had no idea what was what, so i didn;t want to delete anything.

    edit: i still have the saves of the games from the pirates wiiware and vc games, if that makes any difference.
     
  20. pachanga

    pachanga Newbie
    Newcomer

    Joined:
    Jun 6, 2009
    Messages:
    2
    Country:
    United States
    oops! nevermind, i made a mistake. [​IMG]

    i'll be doing this mod. keeping my fingers crossed. [​IMG]


    EDIT:

    on step 4 of the offline method: my wii freezes everytime i go to Data Management>Channels>SD Card. if i restart the wii and don't go back to that menu my system is normal. i can access every other part of the menu system. [​IMG]

    i have a virgin wii with firmware version 2.2u.
     
Loading...

Hide similar threads Similar threads with keywords - ULTIMATE, System, Guide

Thread Status:
Not open for further replies.