Thread Status:
Not open for further replies.
  1. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Hey guys I really need some help now been struggling with this for many hours and im on the verge of skipping step 2 (Install 3.2) Firstly I already have 3.2E, but when i try to downgrade with CIOS downgrader 1.2 it just stays on Initialazing Network.. Please wait and nothing changes then when i push some buttons on the controler as its doing it comes up with a code dump screen saying exception (DSI) occured!.
    So i thought id give a for any region changer, everything goes fine but then at the end i start getting errors which then go back to any region changers menu and at the top in red it states "Area/Sys menu region mistmatch or something but i have tried both Europe and Australia and im 100% sure both of those should be working. Please guys?
     
  2. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    This is really annoying me now it seems like no Wainkoko app wants to initilaize on my wii even the firmware 4.0 updater hangs on please wait.... any one got an help please:([​IMG]
    Any 1 [​IMG]? ive got work in 2 hours and i want to get as much done before as possible.
     
  3. zorglub07

    zorglub07 GBAtemp Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    354
    Country:
    France
    I had the exact same problem dazzi, starting from step 2 (downgrader) the downgrader and every other program would crash with "exception (DSI)"
    The problem occurs after installing "Custom IOS Installer (v36 rev 09)"
    I managed to install everything by removing the CIOS v36 rev09 using the tools needed to install Backup Launcher Gamma, which fixed the other waninkoko programs crashing. since CIOS seemed to be the problem, I started from scratch following this order:

    1 - CIOS downgrader
    2 - firmware updater 4.0
    3 - IOS60 updater
    4 - preloader 0.29
    5 - CIOS Custom Installer Rev9

    Everything went well and is working as expected, except I get the "exception (DSI)" error if I use the downgrader. this is only a minor problem since to fix this and downgrade at a later time I can always remove CIOS rev9.

    I suspect when CIOS v36 rev9 is installed it prevents the homebrew programs to connect to the "network card" of the Wii, because it messes with USB.
    I use the official LAN adapter (ethernet/USB adapter), are you using the LAN adapter too?
     
  4. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Zorglub I forgot what app i can downgrade V9 with :S?
     
  5. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Ok so i remove the cios using any tittle deleter a reply would be nice so i can assure im doing the right thing?
     
  6. rhyguy

    rhyguy GBAtemp Maniac
    Member

    Joined:
    Jul 21, 2007
    Messages:
    1,377
    Country:
  7. zorglub07

    zorglub07 GBAtemp Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    354
    Country:
    France
    I was testing on the Wii, it takes time.

    What fixed it was using Wad Manager 1.3 to install "CIOS_fix.wad", both are part of the tools needed to install Backup Launcher Gamma, you can find them on google, and probably in some installation packs for the Backup Launcher Gamma. after installing CIOS_fix the downgrader should work, so you can resume the steps from there, finishing with CIOSCustomInstallerRev9.
    I hope it works out for you and that it can help others in the same situation as a temporary solution before a real fix...
     
  8. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Oh [​IMG][​IMG] I got rid of Cios36 from any title deleter and now i cant install it through twiligh hack i get an error.
     
  9. zorglub07

    zorglub07 GBAtemp Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    354
    Country:
    France
    Do you still have access to the Homebrew Channel? if so you don't need to use the Twilight Hack to instal CIOS36 you can use WadManager to install an old CIOS36 wad and that should do it.
     
  10. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    No no access when i click it it loads then just goes back to wii menu like i did nothing.
     
  11. zorglub07

    zorglub07 GBAtemp Fan
    Member

    Joined:
    Apr 11, 2007
    Messages:
    354
    Country:
    France
    At this point I would try reinstalling the HomeBrew Channel from Zelda TP/Twilight Hack, or from the HomeBrew Channel installation dvd if you have a modchip. If you haven't updated to 4.0 yet it should work.
     
  12. dazzi

    dazzi Advanced Member
    Newcomer

    Joined:
    Oct 30, 2008
    Messages:
    64
    Country:
    Thanks Zorglub it worked great and so did using cios fix wad but i guess its not my wii without constant issues [​IMG], now the issue is that Waninkoko's firmware 4.0 downloads everything fine then gets up to DOwnloading wii system menu 4.0E and it gets an error there and just says push any key to restart wii its really annoying this far in anyone got any idea how to fix this issue up?
     
  13. oligore

    oligore Member
    Newcomer

    Joined:
    Dec 19, 2006
    Messages:
    44
    Country:
    New Zealand
    I've run the 4.0 updater successfully but I can't get the IOS60 updater to load over the network in the homebrew channel (wii SD slot is stuffed). What does the installer in step 4 do exactly, do I need it and is there some other program that will do the same?
    EDIT: it enables channels from SD only so there is no point
     
  14. dajavax

    dajavax GBAtemp Regular
    Member

    Joined:
    Oct 29, 2008
    Messages:
    278
    Country:
    Mexico
    Strangely it worked on my wii but when I did it on my friend's, after the Waninoko's Updater, I get the: "The system files are corrupted. Please refer to the Wii Operations Manual for help troubleshooting." With his Starfall not working anymore, so I guess it's bricked. Or do you guys know of some way to solve it? I guess it was just bad luck, but still, beware.
     
  15. Jay84Jay

    Jay84Jay Member
    Newcomer

    Joined:
    Apr 23, 2008
    Messages:
    42
    Country:
    United States
    Hey guys just a heads up

    Code:
    3) Run the 4.0 Updater
    
    4) Run the IOS60 updater
    say NO to install IOS61
    say YES to install IOS60
    say YES to patch IOS60
    say NO to install the shop channel
    shouldnt it be "run the ios60 updater" THEN "run the 4.0 updater"

    because wanikoko's updater doesn't verify ios60 is installed before installing system menu 4.0

    so if something goes wrong with the ios60 download, you get a brick

    me and zborg from irc were talking about it..

    EDIT - You could do step 4 then 3 then 4 again (doing step 4 before 3 acts as a safety precaution) then run 4 one more time.
     
  16. xCM Punkx

    xCM Punkx Advanced Member
    Newcomer

    Joined:
    Nov 28, 2005
    Messages:
    69
    Country:
    United States
    So i think i messed up. My wii updated to 4.0, but i didn't have any cios installed first. I have the homebrew channel installed though and a wiikey. What I'm asking here is whether I can still install a Cios or downgrade now?

    Please help me out here!
     
  17. Jay84Jay

    Jay84Jay Member
    Newcomer

    Joined:
    Apr 23, 2008
    Messages:
    42
    Country:
    United States

    if you updated using wanikoko's updater, you might be able to use a wadmanager based off of ios16 (as ios16 is still vulnerable)
     
  18. xCM Punkx

    xCM Punkx Advanced Member
    Newcomer

    Joined:
    Nov 28, 2005
    Messages:
    69
    Country:
    United States
    ..yeah I updated directly from the wii menu [the OFFICIAL way]
     
  19. Jay84Jay

    Jay84Jay Member
    Newcomer

    Joined:
    Apr 23, 2008
    Messages:
    42
    Country:
    United States
    sorry to hear the bad news
     
  20. xCM Punkx

    xCM Punkx Advanced Member
    Newcomer

    Joined:
    Nov 28, 2005
    Messages:
    69
    Country:
    United States
    Haha so I'm completely screwed right?
     
Loading...

Hide similar threads Similar threads with keywords - ULTIMATE, System, Guide

Thread Status:
Not open for further replies.