Udsploit freezing? Completes but start button won't work

Discussion in '3DS - Flashcards & Custom Firmwares' started by Taisie, Aug 1, 2017.

  1. Taisie
    OP

    Taisie Member

    Newcomer
    17
    2
    Jul 1, 2017
    United States
    Hi,

    Just wanted to make sure this freezing was normal. Installed homebrew and am running udsploit for the first time as mentioned in the Guide. It gives me the "complete" sign very quickly but then the start button does not work at all. Is there any way to use another button to exit or anything I can do at all to fix this?

    Update: I've been shutting down the 2ds and retrying several times now, and I have a picture from udsploit if anyone needs it.
    Okay, I need some help. As of now I have been retrying and shutting down the 2ds for four hours straight. Everything loads fine, from what I understand I have installed everything correctly.
    I someone would be kind enough to look over this with me then I would appreciate because if I don't get this working then I just blew $200 for no good reason.

    Update2: So, since my firmware is on 9.9.0-26U, I found out that I would need to download fasthax instead of udisploit. I did that. I also reformatted the sd card to the proper specs, and redownloaded everything as the guide said. Still getting stuck at a completion screen and unable to exit by pressing start. I have also tried L+R+B+Down to exit but that brings me to a debug screen rather than the homebrew screen.

    Update3: It is the next day. I ran through fasthax again and the Start button + A still does not work. I pressed L+R+B+Down, and then pressed Start + A. That shut down the debug screen and brought me back to the homemenu where I received an error message with something along the lines of "Something went wrong, please save your data and restart". With this information, it seems the Start button and A combo DOES work- just not in fasthax or udsplouit.
     
    Last edited by Taisie, Aug 1, 2017