U8tool problem

Discussion in 'Wii - Hacking' started by mrtankjump, Feb 16, 2009.

  1. mrtankjump
    OP

    mrtankjump Advanced Member

    Newcomer
    1
    Dec 21, 2008
    United States
    I'm having difficulty getting HowardC's U8tool (v9.0) to work. When I try to unpack my 00000045.app I get an error.

    I've tried searching to see if anyone else had this problem, but no luck with that. I've also tried using parseU8.exe from the Healthii installation, but it returns with "No u8 tag". Is the problem with, (A) My computer, (B) My 00000042.app (I've already extracted it twice with fs browser, but fs browser is acting odd for me), or © Me?

    Thanks in advance.

    Edit: My problem has got to be fs_browser dumping a bad 00000042.app or me selecting the wrong file to dump. My 00000042.app is only 27kb...
     
  2. tarek93

    tarek93 Member

    Newcomer
    1
    Dec 8, 2008
    United States
    I have got the SAME PROBLEM !!


    & I think it's because of (A)
    cuz I extracted 00000042.app many times , once from my nand , once from SystemMenu-v289.wad but the same error .
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice