U8 Tool Runtime Error '5'

Discussion in 'Wii - Hacking' started by hauer01, Feb 2, 2009.

Feb 2, 2009

U8 Tool Runtime Error '5' by hauer01 at 8:31 PM (2,261 Views / 0 Likes) 4 replies

  1. hauer01
    OP

    Newcomer hauer01 Newbie

    Joined:
    Jan 24, 2009
    Messages:
    1
    Country:
    Germany
    hey @all,

    I have a problem with the U8 Tool.
    I can´t extrcat the 00000001.app and other .app files with the U8 Tool because I get a "Run-time error '5': Invalid procedure call or argument".
    Has anybody here an idea what i can do to make it work?

    Thanks for help.

    Edit: OK, problem solved. I had a bad common-key.

    hauer01
     
  2. KOC2000

    Newcomer KOC2000 Newbie

    Joined:
    Apr 28, 2009
    Messages:
    6
    Country:
    Egypt
    I've having the same problem, tried with different common-key files with no luck...
    does U8Tool require any runtime files but FM20 maybe?

    I tried on Vista x64 and XP x86 same results.
     
  3. vettacossx

    Member vettacossx Wii Theme Team Founder

    Joined:
    Sep 19, 2008
    Messages:
    1,329
    Location:
    Right Behind You! Uh Oh!
    Country:
    Ireland
    did you try it in safemode? (i have to do this with U8tool for it to work on vista properly)
     
  4. KOC2000

    Newcomer KOC2000 Newbie

    Joined:
    Apr 28, 2009
    Messages:
    6
    Country:
    Egypt
    I tried this just now, same error msg.. [​IMG]
     
  5. qwerty12

    Newcomer qwerty12 Member

    Joined:
    May 10, 2009
    Messages:
    14
    Location:
    London
    Country:
    United Kingdom
    Don't think it handles spaces, long directory names etc...

    Ended up running it as "C:\U8.exe" against "C:\1.wad" and I didn't recieve that message then...
     

Share This Page