Two questions about modding a WII

Discussion in 'Wii - Hacking' started by fatoh, Sep 18, 2010.

  1. fatoh
    OP

    fatoh Member

    Newcomer
    15
    0
    Aug 27, 2009
    United States
    Hey, I got a new WII and I want want to softmode it, I read this topic: http://gbatemp.net/t171901-modify-any-wii-4-2-below
    and I have two questions about it:
    1) where do I get the up42x.zip file or up43x.zip maybe?
    2) Do I have to use Super Smash Brothers Brawl Lego Indiana Jones Yu-Gi-OH 5D's Wheelie Breakers to mod a 4.3 WII? or is there another way to do it, because I don't have any of this games.

    waiting for answers really quick, thanks in advance
     
  2. neotank19

    neotank19 GBAtemp Regular

    Member
    232
    12
    Apr 1, 2010
    United States
    If your wii has never been modded before you will need one of those games. Either borrow or rent them. SSBB for an american wii or Indiana jones for a european one. I belive you need to email an address in that post to get those files. Check the modmii sticky while you are at it.
     
  3. fatoh
    OP

    fatoh Member

    Newcomer
    15
    0
    Aug 27, 2009
    United States
    I was seraching somewhere else and saw a Bannerbomb V2 is this real? can I use it to mod a 4.3 WII?
     
  4. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    It really all depends on ur SM! If ur on 4.2 then no just use BannerBomb v2, if ur on 4.3 then yes!!

    EDIT: NO u can't u'll get a 003(4) error (Not sure on the number!)
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Bannerbomb V2 is real, but doesn't work on 4.3.
    It was made for the 4.2 update (but should work on 4.0 and 4.1 as well)
     
  6. dn_angel000

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    I thought v2 was specifically 4 SMs with 4.2 and v1 was 4 SMs 3.4-4.1!
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Bannerbomb V1 works on 3.0-4.1 (according to the site, might work below 3.0 as well)
    Bannerbomb V2 works on 4.0-4.2
     
  8. fatoh
    OP

    fatoh Member

    Newcomer
    15
    0
    Aug 27, 2009
    United States
    I need PAL or NTSC Lego Indiana Jones?

    thank you all for the support
     
  9. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,116
    70
    Sep 23, 2006
    Sitting by computer
    I don't know how good it is with 4.3 - but I softmodded my 4.2E Wii using 'ModMii' with no problems, and it claims it can Mod 4.3
    and because it downloads everything required, you don't need Super Smash Brothers Brawl / Lego Indiana Jones / Yu-Gi-OH 5D's / Wheelie Breakers game(s) to do it
    (note however IF you want USB HDD support you do need to run it twice 1st time to softmod,2nd time to get USB support)
     
  10. tj_cool

    tj_cool Site dev

    Supervisor
    9,992
    -1
    Jan 7, 2009
    Belgium
    This planet
    Yeah, that's what you'd hope [​IMG]
    You cannot softmod 4.3 without one of those games (unless it was softmodded before of course).
     
  11. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    Either will work (I think)
    For Super Smash Bros you can only use NTSC-U.