TWiLight Menu++ keeps loading last rom

Discussion in '3DS - Flashcards & Custom Firmwares' started by movietime, Oct 16, 2018.

  1. movietime
    OP

    movietime Member

    Newcomer
    3
    Jul 28, 2009
    Canada
    Whenever I launch TWIMenu++ on 3DS it keeps loading last ran ROM. Initially when I ran it, it was going in the selection menu to select rom to play. But now even if I just select "Start TwiLIght Menu++" it keeps loading last ran ROM.
    Need some guidance on how to fix it so that I can select the ROMS to play.
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    What is TWiLight menu++? Evolution of TWLoader?
    ANd if you go to settings, there is Last played ROM on startup. Try disabling it.
     
    Last edited by Kubas_inko, Oct 16, 2018
  3. KleinesSinchen

    KleinesSinchen The backup reminder

    Member
    5
    Mar 28, 2018
    Germany
    Press and hold "B" while starting TWiLight Menu++ until you see the menu. Then you can disable the autostart of the last ROM in the options.
     
    SCOTT0852 and TurdPooCharger like this.
  4. movietime
    OP

    movietime Member

    Newcomer
    3
    Jul 28, 2009
    Canada
    I tried it but it is still booting into the last run ROM
     
  5. KleinesSinchen

    KleinesSinchen The backup reminder

    Member
    5
    Mar 28, 2018
    Germany
    Weird… On my 3DS it worked. Anyway try this:
    Put your SD-card in a computer and open settings.ini in _nds/TwiLightMenu/
    Change the autorun value to zero:
    AUTORUNGAME = 0
     
    KuroGentei and TurdPooCharger like this.
  6. movietime
    OP

    movietime Member

    Newcomer
    3
    Jul 28, 2009
    Canada

    Thanks. it works :)
     
  7. zacchi4k

    zacchi4k GBAtemp Maniac

    Member
    7
    Feb 6, 2015
    Italy
    Somewhere eating pizza
    It's DSiMenu++ (which was an evolution of TWLoader), only that it got renamed
     
  8. 12345678900987654321

    12345678900987654321 Newbie

    Newcomer
    1
    Dec 2, 2018
    United States
    Wisconsin USA
    Try unplugging your SD card and putting it in your pc or connecting it to a android phone

    For Windows use the file manager a basic install comes with and for android do the same or use ES File Explorer

    Inside the SD card there should be a folder named "_nds" without the " " go in there and inside you will find a folder "TWiLightMenu" also without the " " inside there you should find a file "settings.ini" and "settings.ini.tmp" delete both files and put the SD card back in the ds and see if that fixes it if it does not then reply to me with what system it is and what cfw your using

    — Posts automatically merged - Please don't double post! —

    It is twilight menu ++ now (for DSi)
     
Loading...