turning my old 3ds into an import machine

Discussion in '3DS - Flashcards & Custom Firmwares' started by tiamat999, Jun 17, 2015.

  1. tiamat999
    OP

    tiamat999 GBAtemp Regular

    Member
    159
    30
    Sep 28, 2013
    United States
    i want to play some import games i got the n3ds recently so may as well use the old one for imports the thing is i dont wnt to use regionthree or four and my old 3ds is on version 9.6.0
     
  2. dkabot

    dkabot Better With Others' Systems Than Their Own

    Member
    998
    349
    Sep 9, 2014
    United States
    At version 9.6, RegionFOUR is your only option. End of story (for now).
     
  3. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Your only option for your o3ds to play outofregion games is regionfour.
    Why don't you want to use it?

    :ph34r: got ninja'd
     
  4. Sliter

    Sliter GBAtemp Addict

    Member
    2,991
    784
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    make region changed emunands to your 3DS and then play, retail, what you want with RXtools
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,491
    3,878
    Jun 9, 2007
    If you read the first post, he said he's on 9.6 with the 3DS he wants to use, so there is no option to run an emuNAND at all.
     
  6. tiamat999
    OP

    tiamat999 GBAtemp Regular

    Member
    159
    30
    Sep 28, 2013
    United States
     
  7. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    You only need internet once
     
  8. tiamat999
    OP

    tiamat999 GBAtemp Regular

    Member
    159
    30
    Sep 28, 2013
    United States
    i thought you need it every time you turn off the system or what if i dont have internet access
     
  9. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    You need internet once for the cubic ninja to read the qrcode and do things. After that you are able to press 'yes' to install it to the save of CN. No internet needed anymore.
     
  10. tiamat999
    OP

    tiamat999 GBAtemp Regular

    Member
    159
    30
    Sep 28, 2013
    United States
    cant find cubic ninja cheap
     
  11. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    You either find it for a price you are willing to pay, or you are going to not play import games on your o3ds for a (maybe long) while :lol:
     
  12. Sliter

    Sliter GBAtemp Addict

    Member
    2,991
    784
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    I told to use the new 3DS to it :P
     
  13. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Hmm since he got it 'recently', I don't think it is on fw <=9.2
     
  14. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,491
    3,878
    Jun 9, 2007
    "make region changed emunands to your 3DS"

    Not really, but okay. Anyway, let's not get off-topic.

    OP, If Cubic Ninja is too expensive (e.g. greater than or equal to a Sky 3DS in price) then maybe consider getting a Sky 3DS to run and replace Cubic Ninja.
     
    dedChar likes this.
  15. tiamat999
    OP

    tiamat999 GBAtemp Regular

    Member
    159
    30
    Sep 28, 2013
    United States
    with sky 3ds can i use the region three exploit when theres no internet available like im in the car and want to play
     
  16. dedChar

    dedChar (ノಠ益ಠ)ノ彡┻━┻

    Member
    260
    66
    May 5, 2015
    Gambia, The
    Regionfour
     
  17. happydance

    happydance GBAtemp Advanced Fan

    Member
    576
    81
    Jul 16, 2009
    I though ninjahax could only work up to 9.2? so how would the OP run regionfour on a 9.6 o3ds?
     
  18. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,418
    4,737
    Mar 17, 2010
    Norway
    Alola
    Regionfour is designed for consoles above 9.2.
     
  19. happydance

    happydance GBAtemp Advanced Fan

    Member
    576
    81
    Jul 16, 2009
    ah... okay did a little searching and it has it own installer that requires cubic ninja, I thought it's a homebrew you run with the homebrew launcher on ninjhax.
     
  20. Sliter

    Sliter GBAtemp Addict

    Member
    2,991
    784
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    well actually I meant it but I mistaked lol

    with ninjhax he can't run anything but regionfour?