trying to install cios36rev10.wad, getting error -1017

Discussion in 'Wii - Backup Loaders' started by mayhem69, Jul 26, 2009.

  1. mayhem69
    OP

    Newcomer mayhem69 Member

    Joined:
    Feb 15, 2009
    Messages:
    18
    Country:
    United States
    Hi, i have an older Wii with 3.2U firmware, a WiiKey2 chip and Softmod. Now i am trying to use a USB loader instead of booting from disc. I am trying to install the cios36rev10 but keep getting error -1017, when trying to install the .wad. When i try to install with network the error is -116. What do i need to do?
     
  2. jabmaster2

    Member jabmaster2 GBAtemp Fan

    Joined:
    Apr 24, 2009
    Messages:
    477
    Country:
    United States
    For the wad install you need the cios rev 10 wad on root of ur sd card. For network u need an Internet connection
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Ugh... I hate misphrasings. cios36rev10.wad implies that you're trying to install a cIOS WAD, when you're actually using the cIOS rev10 installer.

    If you downgraded, odds are you do not have he Trucha bug. Use Trucha Bug Restorer to bring it back to IOS15.

    If/When you have the Trucha bug, try running the cIOS rev13b installer. (Select IOS15 when prompted.) If network installation still does not work, try generating the WAD with NUS Downloader.

    In NUS Downloader, the first (long) box should say "0000000100000026". The second box should say "3610". (No quotes for both.) Make sure it packs into a WAD, and start the download. Rename the WAD into "IOS38-64-v3610.wad", and place it in your SD's root.

    Now, this *should* allow you to downgrade to cIOS rev10.
     
  4. mayhem69
    OP

    Newcomer mayhem69 Member

    Joined:
    Feb 15, 2009
    Messages:
    18
    Country:
    United States
    Ok, yes, i did downgrade my firmware to 3.2U back in Jan. Since then all i did was add ios 38,53,55,16 and cios37 rev2 installer. I cannot use the cios36 installer with network or wad. I have the .wad in my root also. What do i need to do? I get errors -1017 with .wad and network install.
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Error -1017 means you do not have the Trucha bug.

    Run the cIOS38 rev14 installer, and select "IOS16" when prompted. (Since you downgrade from 3.3v2 or 3.4, IOS16 will have the Trucha bug.) If you need "IOS38-64-v3610.wad", refer to my instructions above. (The part that begins with "In NUS Downloader".)
     
  6. patz

    Member patz GBAtemp Regular

    Joined:
    Nov 6, 2002
    Messages:
    288
    Country:
    Thailand
    My Wii freezed after selecting IOS16. What should I do?
     
  7. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    That must mean that you have IOS16 v512, which is a stub.

    Use Trucha Bug Restorer to give IOS36 and IOS37 the Trucha bug (read the program's readme for more detailed instructions on that), then use IOS36 in the cIOS installer.
     

Share This Page