trying to downgrade....

Discussion in '3DS - Homebrew Development and Emulators' started by JearBear10994, May 22, 2016.

  1. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
    Got a n3ds and its on 9.9 i've tried both menuhax and browserhax but i keep getting this message and nothing happens.
     

    Attached Files:

  2. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,071
    3,384
    Nov 13, 2014
    United States
    Keep trying also make sure you are using PlaiSysUpdater
     
  3. JearBear10994
    OP

    JearBear10994 Advanced Member

    Newcomer
    68
    4
    Jan 9, 2016
    United States
    now this is all im getting
     

    Attached Files:

  4. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    950
    358
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Memchunkhax is unstable. Use Menuhax, it has a better bote rate and keep trying
     
  5. untok

    untok GBAtemp Regular

    Member
    158
    7
    Dec 25, 2012
    Finland
    i suggest backup sd and format sysnand if possible. Downgrade is very unstable.
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Do it from menuhax and not browserhax.
     
  7. Arkcade

    Arkcade Member

    Newcomer
    37
    10
    Oct 6, 2015
    New Zealand
    Try launching a homebrew app and try relaunching the downgrader
     
  8. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Regular

    Member
    182
    118
    Mar 30, 2016
    Israel
    OK listen, it's VERY recommended to you to format your sysnand (your system if you are new to this:)) because u want your sysnand to be as clean/fresh as possible because it might solve a very common problem in the downgrader that leads u to a softbrick, and if you will update through recovery mode to unsoftbrick, u will lost the option to downgrade for a very very long time!!!
    BTW : downgrade ONLY through menuhax, because it is much more stable, and try to launch ftbrony (came with the HBL starter pack) and quit as fast as possible, and then go to PlaiSysUpdater.
    Hope that I helped:)
     
  9. Akira

    Akira I'm not a SHRIMP!!!!

    Member
    984
    330
    Apr 28, 2013
    I second this. Format your sysnand before downgrading.

    Here is an explanation on why do you need to format it:
    https://github.com/Plailect/PlaiSysUpdater/issues/8#issuecomment-218588857