Try to Update to Preloader v.28

Discussion in 'Wii - Hacking' started by jdcomic, Feb 15, 2009.

  1. jdcomic
    OP

    jdcomic Member

    Newcomer
    22
    0
    Jan 28, 2009
    Canada
    I put Preloader v0.27

    no problem

    but when i update to v0.28

    i have this message


    Failed auth as SU(1-0) , current ios 30 has the fakesign bug fixed

    a solution please
     
  2. Holt

    Holt Member

    Newcomer
    44
    0
    Jan 23, 2009
    Brazil
    Fortaleza
    i think it must be your current IOS installed or something...
     
  3. sess

    sess GBAtemp Fan

    Member
    311
    0
    Sep 20, 2008
    Brazil
    Sao Paulo
    I guess you installed preloader, then updated to 3.3/4, or installed IOS30 (?). Tried downgrading yet?
     
  4. slaphappygamer

    slaphappygamer GBAtemp Advanced Fan

    Member
    882
    107
    Nov 30, 2008
    United States
    California
    i got an error message also, while i was updating. i ran the update again and it flowed through just fine. did you try running the update again?
     
  5. WB3000

    WB3000 GBAtemp Advanced Fan

    Member
    668
    1
    Apr 5, 2007
    United States
    Somehow try to boot Preloader into IOS249 (or another non-fixed cIOS). You can turn off all autobooting, and run Waninkoko's MenuPatcher. Watch for the IOS # to change.
     
  6. jdcomic
    OP

    jdcomic Member

    Newcomer
    22
    0
    Jan 28, 2009
    Canada
    thack you

    i just downgraded to 3,2u

    and is working