Try to boot Luma with menuhax

Discussion in '3DS - Homebrew Development and Emulators' started by azerti1304, Dec 2, 2016.

  1. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    Hi . After the wave of ban i bought a new 3ds. i want to install A9lh.Now (after create rednand)i try to boot on my rednand with Luma but its boots on homebrew launcher with menuhax. Its normal?

    Thanks in advance.
     
  2. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    if you're trying to install a9lh, I don't know why you made a rednand. are you using https://3ds.guide ?
     
  3. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
  4. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
  5. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,289
    5,314
    Mar 17, 2010
    Norway
    Alola
    They're the same as the files for o3DS 2.1.
     
  7. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    just use one of the ctrtransfer links for your region. it says Old 3DS but it will work.
     
  8. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    Ok thanks :) But i create a rednand with the old guide . I format my sd and retry all steps? Or its not a problem?
     
    Last edited by azerti1304, Dec 2, 2016
  9. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
  10. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,163
    299
    Feb 7, 2016
    United States
    Did you have menuhax installed? If so take your sd card out and then reboot
     
  11. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    So. im on 2.1, i can't install am9 cause when i boot with the browser for install, the screen freeze ( always) and if i press Select, nothing happen.
     
    Last edited by azerti1304, Dec 2, 2016
  12. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France

    I format my sd and retry all steps from the guide
     
  13. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,163
    299
    Feb 7, 2016
    United States
    But if you are already on 2.1 then you shouldn't have to repeat the ctr transfer.Check the troubleshooting part of the guide if you still get a freeze or glitched screen while on the a9lh installer.
     
  14. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    yeah i checked. i try to format data of browser, delete and put new files but nothing. The bootom screen freeze, and nothing on the top. And when i press select, its activate function's browser(menu of browser)
     
    Last edited by azerti1304, Dec 2, 2016
  15. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,163
    299
    Feb 7, 2016
    United States
    Wait you are on a new 3ds correct? You could of did the otpless method for a9lh if you are.Keep trying the troubleshoot part of the guide again,mabe you missed a step.
     
  16. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    otpless was removed from the guide temporarily.
    tried another SD card? make sure arm9.bin and arm11.bin are on the SD of course.
     
  17. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    its good i install arm9. I got otp.bin. Now i am with settings luma. When i presse start. I have a error message.
    " An error occured:
    Failed to mount CtrNAND

    Press any buttons to shutdown "
     
  18. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,481
    6,052
    Apr 20, 2015
    United States
    Tigard, OR
    this is normal. keep going.
     
  19. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    Ominous66521 said:
    Wait you are on a new 3ds correct?

    Yes

    — Posts automatically merged - Please don't double post! —

    ok i continue the guide :)
     
  20. azerti1304
    OP

    azerti1304 GBAtemp Regular

    Member
    231
    24
    Sep 20, 2015
    France
    I finish and all work perfectly:)
     
    Last edited by azerti1304, Dec 2, 2016
    ihaveamac likes this.