try loading rom - whitescreen

Discussion in 'Acekard' started by W3r3W0lF, Oct 11, 2009.

  1. W3r3W0lF
    OP

    W3r3W0lF Member

    Newcomer
    27
    0
    Mar 14, 2009
    Gambia, The
    a few days ago, i tried to play tetris ds but i got a white screen. other games worked proper so i thought formating the sd and redownload the firmware + loader and put them on the sd will fix that problem.
    but now, no game, not even homebrew like moonshell are booting, everytime i try to boot i get this damm white screen an everything freezes up. i tried it on my dsi an my dsl, same results.
    im very confused, whats wrong with my ak.

    PS: i bought the acekard from dealextreme and i use akaio 1.5

    btw, is here anybody else with that problem or anyone how can say me why the new loader make such problems
     
  2. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    It doesn't work because you are using 1.4.1 loader with AKAIO 1.5. The downlaod link has changed and you now have to visit this page ~ http://akaio.gbatemp.net/nloaders/

    Install this and poof! Magically all games work just fine.
     
  3. W3r3W0lF
    OP

    W3r3W0lF Member

    Newcomer
    27
    0
    Mar 14, 2009
    Gambia, The
    after clicking on the loader dl link: 404 Not Found
    -
    damm - i was so close
      ▲
    ▲ ▲
    -
    i found the other loader page with google, that may the reason for the wrong page, but the new needs to be fixed
     
  4. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
  5. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    13
    Oct 1, 2007
    Brazil
    Yes, but the file isn't there anymore.
     
  6. Leonidas

    Leonidas GBAtemp Fan

    Member
    479
    0
    Aug 27, 2009
    Slovenia
    sLOVEnia
    Just noticed it doesn't work anymore. Must be a temporary problem. Still this is the link to go for the latest 1.5 loaders. Don't use the old link anymore, unless you need the 1.4.1 loader for some reason.