Trouble with O3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by tooknie, Jun 8, 2018.

  1. tooknie
    OP

    tooknie Member

    Newcomer
    3
    Nov 20, 2006
    Hi All

    A friend gave me their old 3ds on CFW 11.7, which is their daughter's.

    I have no backup NAND with it but it was running Bootstrap9 and Luma 9.0 (on SD & installed to CTRNAND). I have tried booting with SD card and without (off of the CTRNAND)

    It is throwing up an error on boot;

    An Exception Occurred

    Processor: ARM11 (core0)
    Exception type: prefetch abort (svcBreak)
    Fault Status: debug event
    Current process: menu (0004003000009802)


    I have tried to put Luma 8.1 on the SDCard but this results in a different error;

    An error occurred (ErrDisp)

    Error type: Logged
    Process ID: 15
    Process Name: Menu
    Process Title ID: 0x0004003000009802
    Address: 0x00164654
    Error Code: 0xd900458b

    Press any button to reboot


    I thought that maybe she had deleted a system title and so I did a CTR Transfer and then entered safe update mode and updated.

    Problem is still there.

    Any suggestions?

    Ta!
     
  2. tooknie
    OP

    tooknie Member

    Newcomer
    3
    Nov 20, 2006
    I have tried a different SD card, still no luck. Any ideas very welcome... :nayps3:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice