Trouble with loading homebrew_launcher.elf

Discussion in 'Wii U - Hacking & Backup Loaders' started by Moonat, Jul 3, 2016.

  1. Moonat
    OP

    Moonat Newbie

    Newcomer
    1
    Sep 5, 2013
    Hi everybody I'm getting this could not found error and I have really no clue at all. When search the net I found someone other had this problem and solved it by removing cookies. I hae done it too but it did not changed anything. I tried with another sd card but I failed again. I tried to use different user but again it's not helped. I uploaded how my sd card looks like.
     

    Attached Files:

    • Wiiu.bmp
      File size:
      496.3 KB
      Views:
      51
  2. OatmealDome

    OatmealDome Advanced Member

    Newcomer
    3
    May 12, 2015
    United States
    Create a folder called "wiiu" and put the "apps", "games", and "saves" folder in it.
     
    Moonat likes this.
  3. Moonat
    OP

    Moonat Newbie

    Newcomer
    1
    Sep 5, 2013
    Really :D

    — Posts automatically merged - Please don't double post! —

    Thanks a lot
    I have done the homebrew like a week ago without games and now thanks to you I realized I forgot how to to this :D
    P.S. : Now i'm stuck with a black screen on loadiine gx2 but I'll try to fix it myself first :)
    Allright fixed. Thanks again for help :)
     
    Last edited by Moonat, Jul 3, 2016
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice