Trouble with installing arm11

Discussion in '3DS - Flashcards & Custom Firmwares' started by lcie nimbus, Jan 12, 2017.

  1. lcie nimbus
    OP

    lcie nimbus 100th degree asskicker

    Member
    1,351
    815
    Dec 25, 2015
    Canada
    Alberta , Canada
    i'm using the browser version of plailects guide, i'm on the part where you enter the url to go to github page, it then says "loading arm11" but nothing after that, the select button works , but nothing else. ive tried troubleshooting multiple times but nothing helps.
     
  2. lcie nimbus
    OP

    lcie nimbus 100th degree asskicker

    Member
    1,351
    815
    Dec 25, 2015
    Canada
    Alberta , Canada
    (quick bump)
     
  3. Cinnamon

    Cinnamon GBAtemp Regular

    Member
    257
    70
    May 2, 2014
    Norway
    The usual questions: what 3ds? What FW? What do you mean by that select works?
     
    Zidapi likes this.
  4. Renmaru

    Renmaru Newbie

    Newcomer
    5
    0
    Jan 12, 2017
    Brazil
    Update SafeA9LHinstaller.
     
  5. emuashui

    emuashui GBAtemp Regular

    Member
    223
    17
    Jan 17, 2016
    Hong Kong
    Suggestion:

    1. ensure not any steps missed, eg.
    " Copy aeskeydb.bin to the /files9/ folder on your SD card "
    https://3ds.guide/installing-arm9loaderhax

    2. if 2xrsa link not working, see " A browser based exploit is not working

    Browser based exploits (such as browserhax or 2xrsa) are often unstable and crash frequently, but they can sometimes be fixed by doing the following steps

    Open the browser, then open the browser settings
    Scroll to the bottom and Initialize Savedata (it also may be called Clear All Save Data)
    Try the exploit again "

    https://3ds.guide/troubleshooting

    3. Or try Mobile AP instead if normal wifi not work

    4. Do not update n3ds from 2.1 / format on 2DS 2.1 / close lid at 2.1, may brick

    5. if data zip v4 not ok with error, 2nd try using data zip v3.
     
    Last edited by emuashui, Jan 13, 2017
    Quantumcat and lcie nimbus like this.
  6. Altairseven

    Altairseven GBAtemp Regular

    Member
    124
    29
    Jan 21, 2016
    Argentina
    its very likely that when you copied all the files from the safea9lhinstaller you didn't click yes when it prompted you to replace files, because as to that point you should have had the decrypt9's arm9.bin that safehax loaded in order to downgrade to 2.1.

    That file must be replaced with the arm9.bin from the safea9lhinstaller, both arm9.bin and arm11.bin should be in the root of the sd.
     
    Renmaru likes this.
  7. lcie nimbus
    OP

    lcie nimbus 100th degree asskicker

    Member
    1,351
    815
    Dec 25, 2015
    Canada
    Alberta , Canada
    old 3ds xl
    6.21
    the select button works for bringing up the browser menu(one time only)
     
  8. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    6.21? Or 2.1???
     
  9. lcie nimbus
    OP

    lcie nimbus 100th degree asskicker

    Member
    1,351
    815
    Dec 25, 2015
    Canada
    Alberta , Canada
    current firmware(before I started the hacking process) was 6.21
     
  10. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,214
    700
    May 16, 2011
    United States
    Download the version of SafeA9LHInstaller that is linked by the guide and copy it's arm9.bin, arm11.bin, and SafeA9LHInstaller.dat to the root of your SD card.
     
    lcie nimbus likes this.
  11. lcie nimbus
    OP

    lcie nimbus 100th degree asskicker

    Member
    1,351
    815
    Dec 25, 2015
    Canada
    Alberta , Canada
    thanks