Trouble installing WADs

Discussion in 'Wii - Hacking' started by Pou, Apr 5, 2009.

Apr 5, 2009

Trouble installing WADs by Pou at 9:20 PM (945 Views / 0 Likes) 9 replies

  1. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    Hello guys.
    I recently downloaded and installed Bit.Trip and Legend of Zelda Majoras Mask NTSC RegionFree INJECT ( a ntsc version made from the original PAL version ). And i installed them the same way i did with my other perfectly working WADs ( cWAD manager, install e etc. ). But when i click START on their channels, it brings me back to the Wii Menu.
    Why is this happening? And it's only with those WADs, i have Zelda Ocarina, Secret of Mana, Mario 64, Star Fox 64 and many other WADs working just fine.

    Thanks in advance.
     
  2. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,284
    Country:
    Netherlands
    it needs ios53
     
  3. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    IF i install that ios53, will it screw up my wii backup loader channel, my gamecube loader or any of my other WADs?
     
  4. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    nope.
    It will do nothing bad.
     
  5. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    Okay then, i'll try it.
     
  6. pika9323

    Member pika9323 GBAtemp Fan

    Joined:
    Nov 23, 2008
    Messages:
    408
    Country:
    Germany
    Well i think there i also a second way.
    There is a tool called wadpatch.
    With that you can change the IOS which the game uses.

    You can find this tool on the first page of the systemmenu thoughts thread.
     
  7. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    "Apparantly it it resigns the wad with the trucha bug, but i think that should be a non issue as long as you're on 3.2 or lower. And make sure that cIOS 249 is installed or u get a definite brick.

    I'm not encouraging anyone to try this though, in fact i don't want anyone to brick their wiis so i take no responsibility lol. "

    That was taken from the Wadpatch post you mentioned...

    But since i use backup launcher gamma, i'm using cIOS 249, so i have no risk of bricking right?

    EDIT: I downloaded the wadpatch and opened majoras mask and bit trip, but then i have to enter what IOS i wanna patch... how can i know what IOS i have to type?
     
  8. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    Up~
    Another question, how can i see which IOS i'm in? Because that guy said that if i'm not using 249, my wii will get bricked....
     
  9. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    sorry but i have to bump it again because i really need know those stuff i asked because i don't wanna brick my wii
     
  10. Pou
    OP

    Newcomer Pou Member

    Joined:
    Nov 7, 2007
    Messages:
    33
    Country:
    Brazil
    updated: I changed the ios to 249 but i got an error installing the wad, what can i do then? I'll have to install IOS53, play the game, then reinstall cIOS249?
     

Share This Page