Trouble getting GC to work with PostLoader and other problems

Discussion in 'Wii - Hacking' started by SaturdayS, Jul 15, 2015.

  1. SaturdayS
    OP

    SaturdayS Newbie

    Newcomer
    1
    0
    Jul 15, 2015
    Canada
    I finally decided to update my softmodded Wii. It has worked great for years, and it still does, but I decided that it's time to immortalize my Wii with an emulated nand. Among all the outdated guides and ever forking modded versions of software that I used to be somewhat familiar with it's been a hell of a week getting this to work, but I have managed to get Uneek(2o)+di running with a fresh modmii generated nand ("yes" on all options accept priiloader), and a dump of my real nand.

    The direct problem I'd like to overcome: Booting all my games with PostLoader.
    Wii games seem to work fine on both nands, but GameCube's are a no go... Except if I use configurable USB loader 70r65 (my main choice on my real nand). That's right, I can play GC games on the emunand of my real nand with ucfg. That weirds me out. PostLoader and Wiiflow should work too, but both give me errors on either emunand.
    • I haven't really tried Devolution because I don't want to rerip my games in 1:1.

    • Dios Mios constantly gives me the "area! al error app_entry is not within the apploader" error, even if I use autoDM with the lastest DM.wad in postloader's wad folder.

    • Nintendont (with the postloader mod) sounds like the way to go, but I can't get it to boot on any of my emunands. Postloader gives me the option to use it, then tells me that it can't find the app. If I try to boot it through the loader it just hangs at the splash screen. Conundrum: Nintendont works on my real nand, but not the emulated version of my real nand.

    Nintendont's instructions state that it needs the homebrew channel in order to load, I thought postLoader would do the same job, but now I'm not so sure. HBC is obviously on my emulated nand dump, but when I try to load it it hangs at hackmii's scam warning. I tried to reinstall it on both of my emunands, and I get the same problem. Possibly I didn't rip the wad from my real nand correctly? I couldn't find wadcreator1.1, so I used 1.0. I also attempted to use Yet Another Bluedump Mod, but it couldn't recognize the HBC title on my real nand and would error every time I attempted to dump the af1bf516 ticket.

    I think that about covers where I'm at. I can play the games I need to play, but my systems a mess and I'd like to get it working in a stable way so I can clean up and get rid of the extra loaders and junk that I no longer need. Ideally, I'd like to delete the dump of my real nand and stick with the fresh one from modmii, having it boot right into postloader with everything right there, but that one doesn't play GC games at all yet.

    Any help and advice is appreciated.