Tried everything!

Discussion in 'Wii - Backup Loaders' started by thilixD, Nov 17, 2009.

Nov 17, 2009

Tried everything! by thilixD at 10:32 PM (1,050 Views / 0 Likes) 5 replies

  1. thilixD
    OP

    Newcomer thilixD Advanced Member

    Joined:
    Apr 4, 2009
    Messages:
    52
    Country:
    United States
    I have tried everything I could to try to make NSMB work in the USB Loader GX(I have a wii on firm 4.2U), I upgraded the loader and installed cIOS38 Rev 14!
    there is something more I could try?


    thanks!
     
  2. TeenTin

    Member TeenTin GBAtemp Maniac

    Joined:
    Jun 20, 2007
    Messages:
    1,217
    Country:
    Hong Kong
    Try USB Loader CFG v48b.
     
  3. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Try using another USB port. I get this if I use the same hub as my other USB drive.
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    update usb loader gx (latest rev has a fix for this, not sure if u have to download using ur pc though, as the wii updater is a couple revisions behind)

    use the patched the main.dol as an alt-dol, or use it to replace the existing main.dol

    make sure u have the 002 fix on
     
  5. beav1s

    Newcomer beav1s Advanced Member

    Joined:
    Aug 7, 2007
    Messages:
    90
    Country:
    United States
    use hermes cIOS 222 v4 instead of 249
    if u use usbgx r830+ it has mario fix, no disc patching or alt dol required
     
  6. NeoNight

    Member NeoNight GBAtemp Regular

    Joined:
    Sep 30, 2008
    Messages:
    186
    Country:
    United States
    I got it to work using wiiflow 1.1 and cios 249 rev 14 and yeah, looks like you have to manually update usb loader GX, since NSMB doesn't work with the verson the auto-updater, updates itself too.
     

Share This Page