Hacking Tinfoil Problem on 3.0.0

Does tinfoil bypass work on 3.0.0

  • Yes, I have tried it and it works

    Votes: 7 36.8%
  • Yes, I think...

    Votes: 5 26.3%
  • No, it doesnt

    Votes: 4 21.1%
  • No, I think...

    Votes: 3 15.8%

  • Total voters
    19

Ka_Ninja

Well-Known Member
OP
Member
Joined
Apr 20, 2018
Messages
101
Trophies
0
Age
28
XP
340
Country
United States
Correct me if I'm wrong but tinfoil cannot install NSP's on firmware 3.0.0. I have Reinx installed finally and only decided to do it because I heard tinfoil could bypass firmware requirements now.
However, whenever I try to install any game (doesnt matter what the firmware req are) it says it failed and that I may be required to update my firmware?
I have exhausted every option, I have tried install to nand and sd card, I have tried with bypass and without bypass firmware requirement, it just never works.
I have tried renaming each game, I have tried multiple different NSP files from different sources. I also have downloaded SDfiles 7.3 and placed it on the root of my sd card... nothing works. I also attempted to transfer only one game at a time... kinda lost here at this point.

I've seen other people speaking about tinfoil working for all firmwares but am I just doing something wrong or is this useless on firmware 3.0.0?

(Btw I only wanted to stay on 3.0.0 so I could have access to the warmboot once its released, my switch also isnt banned yet but it might as well be bc it will never go online lol)
 

Ka_Ninja

Well-Known Member
OP
Member
Joined
Apr 20, 2018
Messages
101
Trophies
0
Age
28
XP
340
Country
United States
should have gotten an SX OS

SX OS can bypass firmware requirements on 3.0.0? From what I heard it has some sort of emunand but its not fully useful or functional yet.

--------------------- MERGED ---------------------------

You can only run games on lower firmwares that have the same master keys as higher firmwares

So in your opinion would it be more useful to just upgrade to the most recent firmware and give up on the warmboot?(I'm not even that worried about it, it seems to be over a year away anyway)
 

sj33

Well-Known Member
Member
Joined
Oct 22, 2013
Messages
4,064
Trophies
0
XP
4,620
Country
Japan
It's not rocket science.

Tinfoil can brute force an install onto a lower firmware, but most games actually require keys from a higher firmware. There is absolutely nothing anybody can do about that. You're the one choosing to stay on 3.0.0.

Contrary to what above posts say, SXOS will not solve this problem.
 
Last edited by sj33,

Ka_Ninja

Well-Known Member
OP
Member
Joined
Apr 20, 2018
Messages
101
Trophies
0
Age
28
XP
340
Country
United States
Well, its looking like I need to just upgrade my firmware to a more recent one and as I said its pretty useless on 3.0.0.(unless you're wanting to play BOTW and snipper clips lol)

I'm going to do some research about homebrew and reinx on 6.0+ and see if thats the route I should take :)

Otherwise, waiting for emunand is the best option in my case. Either way I appreciate the responses
 

nyder

Well-Known Member
Member
Joined
Mar 6, 2014
Messages
474
Trophies
0
Age
53
XP
826
Country
United States
I'd update to 4.1 since the warmboot is about out. That would at least give you access to most games for the moment, while waiting on better solutions and even a cold boot exploit.
 
  • Like
Reactions: Ka_Ninja

Ka_Ninja

Well-Known Member
OP
Member
Joined
Apr 20, 2018
Messages
101
Trophies
0
Age
28
XP
340
Country
United States
yeah blame Tinfoil for your ignorance
Lmao "Ignorance"? "Ignorance" is the person actually commenting pointlessly on a thread where someone is attempting to gain more knowledge on how to use a program that isn't fully developed and is still in the troubleshooting phase.
As I stated, tinfoil useless on 3.0.0 firmware. The only ignorant people around are those like you who waste their time commenting nothing useful on a thread where someone is asking questions.

--------------------- MERGED ---------------------------

Explain how this would solve his problem.

Anyway, you can look into updating using ChoidujourDX. This will let you update without burning fuses, meaning you can downgrade later.

I'd update to 4.1 since the warmboot is about out. That would at least give you access to most games for the moment, while waiting on better solutions and even a cold boot exploit.

Thanks guys, I used this advice successfully and am in the process of obtaining access to my system folder on my current up to date firmware nintendo switch. Once I have the firmware update files, I will update using ChoidujourNX without burning fuses and then use tinfoil properly.
 

thorasgar

Checkout my evil Soon-in-ator™
Member
Joined
Jul 3, 2010
Messages
3,783
Trophies
0
XP
2,454
Country
United States
Again, No tinfoil is not useless on 3.0. It does exactly what it is designed to do on 3.0. You were trying to get it to do something it was not designed to do.
 
  • Like
Reactions: Albytrozz

Albytrozz

Well-Known Member
Member
Joined
Jun 10, 2018
Messages
265
Trophies
0
XP
644
Country
United States
He uses an ancient incompatible outdated firmware BY CHOICE (for NO damn reason on the Switch.. give me ONE actual good reason to stay on 3.0!) then blames software that works for everyone actually in this century... sounds about right for GBATemp...
 
Last edited by Albytrozz,
  • Like
Reactions: thorasgar

thaikhoa

Well-Known Member
Member
Joined
Sep 16, 2008
Messages
2,225
Trophies
0
XP
2,335
Country
Australia
SX OS can bypass firmware requirements on 3.0.0? From what I heard (from haters?) it has some sort of emunand but its not fully useful or functional yet.

--------------------- MERGED ---------------------------



So in your opinion would it be more useful to just upgrade to the most recent firmware and give up on the warmboot?(I'm not even that worried about it, it seems to be over a year away anyway)
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/KyRfkuHs4dc