Question Tinfoil nsp Installation Error

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by RealSpyKitty, Oct 16, 2018.

  1. RealSpyKitty
    OP

    RealSpyKitty Member

    Newcomer
    2
    Jan 29, 2017
    Iceland
    I use Tinfoil to install .NSP games/updates/DLC's but some times I have NSP's that I cant install and I get an error, because I have this issue with quit a lot of NSP's I dont thing that the NSP's them selves are the problem. Im on sithc version 4.1.
     

    Attached Files:

  2. coolfi

    coolfi Member

    Newcomer
    2
    Sep 24, 2018
    United Kingdom
    You need to update the firmware, that is error when the game won't work on lower firmware. You can update to 5.1.0 with no fuse burn, or play the older games for now.
     
  3. RealSpyKitty
    OP

    RealSpyKitty Member

    Newcomer
    2
    Jan 29, 2017
    Iceland
    So the "Ignore Required Firmware Version" doesn't fully work right now or its a must to update to play the latest games?
     
  4. coolfi

    coolfi Member

    Newcomer
    2
    Sep 24, 2018
    United Kingdom
    It works to a point, and then it becomes too old to work and have to update or just play what you got and not have dlc or updates.
     
    RealSpyKitty likes this.
  5. Davidtianhit

    Davidtianhit Newbie

    Newcomer
    1
    Nov 25, 2018
    United States
    Hi, did you solve this issue? I have the same issue when I install certain nsp files. Thanks!
     
  6. RealSpyKitty
    OP

    RealSpyKitty Member

    Newcomer
    2
    Jan 29, 2017
    Iceland
    You need to update your switch to at least ver 5.1 I think so most of it will work, ive updated mine to 6.1 using ChoiDujourNX with AutoRCM so I would be able to downgrade back to 4.1 when I need to.
     
Loading...