1. ZctGamer

    OP ZctGamer Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    5
    Country:
    United States
    So I'm new to posting here. But I'm having an issue with Tinfoil. I'm on latest OFW, and running 0.16.0 Pre-release of Atmosphere using latest sigpatches. When I launch Tinfoil after rebooting it launches fine but I get two errors after finding discoveries "failed to enable DS" and "failed to initialize usbDs! 01F60000" and then it works fine (although I haven't tried installing games with it so I'm not sure if that works). The issue is after I close it and relaunch it gives a back screen and does nothing, then I have to force shut it down holding the power button. This wouldn't be that big of a deal to me but after updating sigpatches none of my games work and I'll have to reinstall them and I do so by using NUT.
     
  2. GCS

    GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    398
    Country:
    Turkey
    Afaik I know the latest sigpatches aren't compatible with Pre-Release 16.0 Atmosphere. So you will need to wait a while until they come out and please install stable releases not pre-releases in the future.

    EDIT: You may try downloading these sigpatches but I would recommend you to wait for the stable atmosphere release. It wouldn't take that much time.
     
    Last edited by GCS, Dec 5, 2020
  3. ZctGamer

    OP ZctGamer Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    5
    Country:
    United States
    Yea I'm already using those patches. It just sucks because I can't play any of my games that I have downloaded. After I updated sig patches earlier, all of my games have the cloud icon and say that the game is installed on another device.
     
  4. GCS

    GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    398
    Country:
    Turkey
    I would suggest you wait a few (probably 1-3) days for the stable 16.0 and it's sigpatches.
    And can you try using Awoo Installer + a small sized nsp to see if this way works or not? (Install on system memory)
     
  5. ZctGamer

    OP ZctGamer Newbie
    Newcomer

    Joined:
    Dec 5, 2020
    Messages:
    5
    Country:
    United States
    Yea I'll give it a try later, been trying to fix this for around 4 hours now and don't really feel like fiddling with it anymore lol. Thanks for the help though.
     
    GCS likes this.
  6. LyuboA

    LyuboA Unknown Entity
    Member

    Joined:
    Jun 1, 2018
    Messages:
    372
    Country:
    Bulgaria
    Its not Atmopshere or the sigpatches all Installers like Awoo, Tinfoil, Tinleaf, Goldleaf Need updating thats why its not a good idea to update the moment new ofw comes out
     
  7. justplayer

    justplayer Newbie
    Newcomer

    Joined:
    Dec 4, 2020
    Messages:
    8
    Country:
    Azerbaijan
    I'm having the same problem, but i'm using SXOS 3.1.0...
    Any solution?
     
  8. rmorris003

    rmorris003 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2008
    Messages:
    123
    Country:
    Canada
    I just downloaded latest from site and works fine 8.1 r83
     
    Last edited by rmorris003, Dec 5, 2020
  9. Rookplus

    Rookplus Newbie
    Newcomer

    Joined:
    Jul 3, 2020
    Messages:
    3
    Country:
    Philippines
    download Tinfoil 11, that would solve your problem
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Tinfoil, Screen, Black