Ticket/stub errors?

Discussion in 'Wii - Hacking' started by Sahduk, Oct 29, 2008.

Oct 29, 2008

Ticket/stub errors? by Sahduk at 10:42 AM (2,489 Views / 0 Likes) 7 replies

  1. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    My borther recenctly updated the firmware on wii to 3.3E and i wasnt aware of this. I was installing wiigators new launcher V3 and saw that I might have to uninstall the cIOS257 at the cIOS launcher at the end I got a bunch of error messages.

    Next I downgraded from 3.3e to 3.2e same problem then to 1.1e same problem. so i updated back to 3.3e using cIOS downgrader 1.1 from my homebrew.

    Then I tried reinstalling the cIOS from the dvdX i tried to re-install the 249cIOS but I still keep getting the ticket error and stub error messages.

    so im stuck Iv downgraded and upgraded but still have no idea on what to do help me please?
     
  2. haunted6108

    Newcomer haunted6108 Member

    Joined:
    Sep 28, 2008
    Messages:
    23
    Location:
    Perth, Australia
    Country:
    Australia
    i suggest you don't play around with it until you find a fix because i had the same problem and tried to downgrade with a .wad because anyregion changer wouldn't install 3.2e because of the errors and i full bricked my wii
     
  3. fuuuuuu

    Newcomer fuuuuuu Advanced Member

    Joined:
    Jan 31, 2007
    Messages:
    92
    Country:
    United Kingdom
    I didnt uninstall either and it works fine so.... give that a try?
     
  4. knowitall599

    Banned knowitall599 Banned

    Joined:
    Oct 1, 2008
    Messages:
    213
    Country:
    United States
    At this point in time use IOS Downgrader. This should fix your problem. Do NOT use dvdx. This is no longer needed. I do not have ios249 on my wii btw. If you do, you should not. Use any title deleter.
     
  5. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    I cant install anything from dvdX or from the cIOS installer keep getting error messages and ticket failures.

    I tried to use the AnyTitleDeleter by deleting the ios51 and also got errors from that.
     
  6. knowitall599

    Banned knowitall599 Banned

    Joined:
    Oct 1, 2008
    Messages:
    213
    Country:
    United States
    Ah, so the problem is that you can not use cIOS. Well, have you tried using the files in djtaz's signiture. They are helpful. Mostly, you need a special version of wad manager and you need to install ios16 which will not give you an error even if you have your console updated by Nintendo. This should be a good starting place for you. Hope this helps to get you on the right track.
     
  7. Sahduk
    OP

    Member Sahduk GBAtemp Regular

    Joined:
    Oct 29, 2008
    Messages:
    242
    Location:
    UK
    Country:
    United States
    who is djtaz? and well I think thats my problem O_O

    I cant use wiigators alunchers anymore becuase I updated to the 3.3E firmware and uninstalled the cIOS i had before now i cant reinstall if after I downgrade.

    For some reason I can downgrade but not use the dvdx or gators cIOS installer so this djtaz fellow....
     
  8. knowitall599

    Banned knowitall599 Banned

    Joined:
    Oct 1, 2008
    Messages:
    213
    Country:
    United States
    yea, just look him up with the search button on this website. You'll find where he posted and then take a look see in his sig. Have a great day.
     

Share This Page