Hacking The World Ends With You, One Small Problem

Kase

Member
OP
Newcomer
Joined
Nov 29, 2009
Messages
7
Trophies
0
XP
42
Country
United States
I own an Acekard 2, running AKAIO. The issue I'm having happens whenever I try to activate cheats on the aforementioned game. The scenarios I've come up with are as follows:

(For all of these, the cheat database I use is USRCHEAT.DAT)

Scenario 1: (All system options at default) Select ROM, select cheat (All pins mastered x3), start game.

Outcome 1: Game runs fine, cheat doesn't activate, Can play game normally.

Scenario 2: System Options - > Default Patch options -> Cheat Code Usage - > Enable
Select Rom, Select Cheat, Start Game

Outcome 2: White Screen immediately after AKAIO 'Loading' screen. (Be prepared to see this one a lot)

Scenario 3: Scenario 2 + Rom Properties - > Cheat/Action Replay switched from 'Default' to 'Enable'

Outcome 3: White Screen immediately after AKAIO 'Loading' screen.

Scenario 4: Cheat Scrolling, Cheat/Action Replay, Cheat Code Usage (basically everything with the word 'cheat' in it), enabled.

Outcome 4 (Can you guess?): White Screen immediately after AKAIO 'Loading' screen.


Does anyone know how to circumvent this issue?
 

Kase

Member
OP
Newcomer
Joined
Nov 29, 2009
Messages
7
Trophies
0
XP
42
Country
United States
I stumbled across someone else with a similar question and found an answer. If anyone finds their way here and can't find an answer, here it is.

Hold 'A' while the blue loading text appears after selecting to start the rom and it will work. You'll have to do this EVERY time you boot the game, however. Keep that in mind.
 

You may also like...

General chit-chat
Help Users
    x65943 @ x65943: :tpi: