The thing about the Error -4100 & more

Discussion in 'Wii - Hacking' started by blueeyes, Oct 6, 2008.

Oct 6, 2008
  1. blueeyes
    OP

    Newcomer blueeyes Member

    Joined:
    Oct 3, 2008
    Messages:
    16
    Country:
    United States
    Hallo guys,

    I used to have problems to run Backup Launcher (look at my other thread) but now it somewhats works. I guess, the choice of the right DVD-Rs is crucial! I used to burn the games on noname DVD-Rs and I always get the -4100 error (or Identity Error on Backup Loader).

    Now I burned Super Paper Mario with IMGBURN on Verbatims and it worked! It is still not perfect though, sometimes the games loads 2 times in a row, and sometimes i still get the error -4100. But with original games as well, so it is not a general problem with backups. I assume it is a DVDX problem which seems to bug out.

    I do have another problem, I wanted to play the backup of Super Paper Mario (Pal) the game is reported to work, but I NEVER get past the intro. The screen goes black I wait for several minutes (I guess thats due the 3x speed of the DVD drive) I hear how the Wii tries to rotate the DVD-R a couple of times but nothing happens on the screen. When I shut off my Wii and try again with the disc I always get the -4100 error. So i have to reboot a couple of times without the disc and play an original game without the launcher for the error to go away.

    To sum it up, I got a game to load without error, but never got to playing it, because it never recovered from a black screen. Even though, the game is reported to work almost flawless. So i guess compatibility of Backup Launcher varies from people to people. Or people have to report which cios version they run for a game to work (if that makes a difference) since all dvdx versions look like to be the same.

    I have a Pal Wii
    Both Backup Launcher and Backup Loader
    waninkoko CIOS36_rev5-64-v1042.wad
    and dvdx installed
    Verbatim DVD+R burned with booktype DVD-ROM

    I will try a diff cios and report back
     
  2. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    If a disc works, then the next time you use the same disc, It is a cheap brand of DVDs or a bad burn. Happened to me once, I burned to another brand of DVDs and the problem is gone.

    The best is the backup Launcher. Waninkoko's stinks!
     
  3. blueeyes
    OP

    Newcomer blueeyes Member

    Joined:
    Oct 3, 2008
    Messages:
    16
    Country:
    United States
    well i used verbatim so it is not a cheap brand, so you say it is a bad burn and i should try again? i still find it funny that sometimes it works, and sometimes it doesnt work and that the game seems to crash after the intro. i wouldnt mind to finally be able to play that game :-)
     
  4. noobwarrior7

    Member noobwarrior7 GBAtemp Advanced Maniac

    Joined:
    Aug 2, 2008
    Messages:
    1,594
    Location:
    USA
    Country:
    United States
    brand actually has less to do with it then most people think
    it is all manufacturer

    you can buy two identical-looking stacks of verbatims and they can be from one crap manufacturer and one good manufacturer,

    so the best thing to do is buy brands who are known to largely sell well-manufactured media, and hope you luck out

    through various testing and research, odds are these are good Single Layer Media, organized by Max Rated Speed:

    -4x : Fujifilm, period.
    -8x: Verbatim, Fujifilm, Sony
    -16x: Verbatim, TDK, Sony (maybe Philips, too)

    DL Media:
    Buy Verbatim

    this doesn't mean you can't buy no-name media and luck out, about all the companies occasionally obtain them from the good manufacturers, the name brands listed above are simply known to do so a very high percentage of the time.
     
  5. blueeyes
    OP

    Newcomer blueeyes Member

    Joined:
    Oct 3, 2008
    Messages:
    16
    Country:
    United States
    I am so happy, I finally go to play Super Paper Mario! I just kept trying and kept trying until I got past the intro with no crashing. I saved the game when a saveblock appeared and now i can play! (Until of course the bug for 2:2 hits me :-P)
     

Share This Page