The System Update

Discussion in 'Wii - Hacking' started by Tariq909, Oct 12, 2008.

  1. Tariq909
    OP

    Tariq909 Advanced Member

    Newcomer
    67
    0
    May 10, 2008
    United States
    Is it safe to download the new system update if you have the homebrew channel and everything?
     
  2. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    yes, read up on what is prevents, and if your homebrew channel is unusable, delete it and reinstall the new beta 8.
     
  3. Defiance

    Defiance oh my god.. it's full of trading cards...

    Member
    1,504
    62
    Oct 7, 2007
    United States
    Terminus
    Yes, it's safe. It annoys me that people don't want to update. If you update now, then say the next time you update your Wii, Nintendo might have blocked something then. Then you would have been glad you updated.

    800th post, no edit.
     
  4. Tichinde925

    Tichinde925 Marth Ditto Money Match?

    Member
    1,096
    0
    Jul 14, 2008
    United States
    Warwick, Rhode Island
    But StarFall only works on 3.2 ...

    Ill wait until BootMii comes out.
     
  5. Lazycus

    Lazycus Rotten

    Member
    871
    2
    Jul 22, 2006
    United States
    ??? Why would I be glad if something was blocked and I updated? Your 800th post needs an edit.
     
  6. jinxvorheeze

    jinxvorheeze GBAtemp Advanced Fan

    Member
    572
    0
    May 13, 2008
    United States
    He's saying that nintend only lets you update to the latest build. So if you update now while its safe, trhen whena non-safe update comes out you will already be at the latest 'safe' version.
     
  7. acesniper

    acesniper GBAtemp Advanced Fan

    Member
    641
    0
    Sep 29, 2008
    United States
    Couldn't waninkoko's downgrader be used as an upgrader? I know, it's a DOWNgrader, but when I used it, the downgrader had all the past updates including the current 3.3 one on it. So if Nintendo did do that, you could use the downgrader to update to 3.3, not the newer one.