The Official 9.3+ Downgrading Waiting Thread

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bubsy Bobcat, Sep 2, 2015.

Thread Status:
Not open for further replies.
  1. Bubsy Bobcat
    OP

    Bubsy Bobcat sipp

    Member
    1,481
    5,755
    Jul 8, 2015
    Zimbabwe
    I decided to make this completely useless thread for the people who come to GBATemp to see if a kernel exploit has been discovered for 9.3-9.9. Let's all have fun waiting a few months (hopefully) for the next kernel exploit.
    :toot:
     
    Margen67 likes this.
  2. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,452
    2,155
    Nov 9, 2014
    Croatia
    Grand Line
    *Rhythmically nodding my head while singing the EoF song*
     
    Zidapi, WhoAmI?, Margen67 and 2 others like this.
  3. icecream

    icecream Advanced Member

    Newcomer
    68
    45
    Aug 14, 2015
    :grog::yaypsp::yayps3::gun::sp::nds:
     
    Margen67 likes this.
  4. DaftMink

    DaftMink GBAtemp Regular

    Member
    124
    24
    Mar 19, 2015
    United States
    Own 2 3DS's one at 4.2 and the other at 9.9 with my NNID.
    Hoping the new N3DS-US consoles are below 9.2, but I'll probably be waiting for that one too.
     
  5. BORTZ

    BORTZ You get a hat, and YOU get a hat!

    Supervisor
    GBAtemp Patron
    BORTZ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,758
    14,909
    Dec 2, 2007
    United States
    Pittsburgh
    I really should give you a warning for that.
     
Thread Status:
Not open for further replies.