thanks to all that helped

Discussion in 'Wii - Hacking' started by hotboy, Nov 30, 2008.

  1. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    ive done djtaz softmod on a 3.1e wii and all has gone well.
    a big thankyou to all that help with this i have one question?

    how could i make there wii so that if the little rugrats (kids)
    were to put a new game (original) into there wii and bypass the upgrade just incase they borrow a mates game and then that upgrades the wii menu to say 3.4.. just asking is there a way to block this from happening.

    many thanks guys
     
  2. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,344
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Install Starfall [​IMG]
     
  3. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    do i need to do any thing before i install starfall and which version will install on wii sm 3.1e

    thanks guys
     
  4. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    do i need to do any thing before i install starfall and which version will install on wii sm 3.1e

    thanks guys
     
  5. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,344
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Just grab the latest version. Nothing special required [​IMG]
     
  6. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    What he means is Starfall will only install on 3.2 so you will have to follow a guide that can help with up/downgrading, and starfall and twilight hack if you dont have Homebrew channel already.
     
  7. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    i have homebrew channel already does that mean that i have to upgrade to 3.2 first before i can put starfall on..?
     
  8. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,344
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Yeah, you need 3.2. Sorry I can't really help you on that [​IMG]

    You might want to try IOS Downgrader, iirc, it should also upgrade.
     
  9. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    yes starfall requires you be on 3.2
     
  10. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    im now confused what do i need cios or ios dongrader uploader any help would be great im already runny latest version of dgtaz gamma loader
     
  11. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,344
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    IOS Downgrader [​IMG]

    BTW, the Loader is not djtaz's, but Wiigator's [​IMG]
     
  12. hotboy
    OP

    hotboy Member

    Newcomer
    27
    0
    Sep 9, 2007
    United States
    thanks for clearing that up so all i need is ios IOS Downgrader nothing else just run from homebrew and thats it gee thanks raulpica ill give it a try tomorrow ......
     
  13. raulpica

    raulpica With your drill, thrust to the sky!

    Supervisor
    11,025
    7,344
    Oct 23, 2007
    Italy
    PowerLevel: 9001
    Yeah [​IMG] Glad for helping.

    Let us know [​IMG]