Gaming Tetris Party (pal) problem

pitoui

Well-Known Member
OP
Member
Joined
Nov 1, 2006
Messages
539
Trophies
0
XP
259
Country
Like the title says, Im having a problem installing Tetris Party (pal) on my pal wii.
Im getting an error.
Anyone know why?

I installed Homebrew Channel Beta 9 and realised that some of my apps weren't working, so I reinstalled beta 8.
Could that be the problem or is it just a shitty wad file?

I have firmware 3.3Ev1 but I have installed Wii Shop and IOS51 Installer v2 from the front page.
 

Edgedancer

Director of Moon based operations
Member
Joined
Oct 2, 2006
Messages
2,633
Trophies
0
Age
30
Location
Canberra
Website
Visit site
XP
483
Country
If you only have 3.3 prior to the last update, I think it just may be a bad wad. Try another one and if that doesn't work, give us the error code so we know what is going on.
 

pitoui

Well-Known Member
OP
Member
Joined
Nov 1, 2006
Messages
539
Trophies
0
XP
259
Country
Tried another wad just to see if they are still installing properly and it's all good.
I even tried region freeing tetris party ntsc. That actually installed but I got a black screen when I tried to play it.

Anyways this is what the error is saying.

Error! (ret = -1022)

Do you know what that means?
 

Chinman

Well-Known Member
Member
Joined
Dec 16, 2006
Messages
261
Trophies
0
XP
136
Country
i had a similar problem installing it, so i uninstalled it, then installed, worked

also if you get the black screen, change your tv type in the wii options to 50 or 60hz
 

pitoui

Well-Known Member
OP
Member
Joined
Nov 1, 2006
Messages
539
Trophies
0
XP
259
Country
Yeah I cant install the pal version at all, just gives me the error, then brings me back to my wad list.

For the region free one, I get a black screen whether or not I've got it on my monitor or on my tv.

I'm finding it hard to find another pal version of tetris party. But I've been searching through the comments of where I got the wad from, and everyone seems to have installed it fine.

I'm so pissed cos I was planning on playing it with the Mrs... That's the only game she "sorta" knows how to play. lol

Edit: It's amazing what a google search can do
wink.gif
I'll try download another wad and test it out.

Edit2: Still same problem with wad downloaded from another site. I even deleted some more channels off my wii just incase it was a memory error.

Please help me!! I will beg... lol

Edit3: YES!!! Just got it working, something very weird was going on. I installed it on my "other" wii and it worked fine with Wad Manager 1.1.
But when I'd try that on my Wii it gave me an error. I installed Wad Manager 1.3 and it installed right away. Hmm, anyone know why it installed on one and not the other using Wad Manager 1.1?
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: (3 Pack) Hemp Gummies Pain Anxiety Inflammation Extra Strength Relief Mood Focus Sleep Stress...